Junos OS

 View Only
last person joined: yesterday 

Ask questions and share experiences about Junos OS.

If you have a question or a use case, likely there are others out there who are experiencing or worked through the same thing. Don't hesitate to jump in and ask or share your knowledge!

Need additional guidance?  Check out these Juniper Resources.


Documentation Day One Books Knowledge Base Junos Software Versions

Latest Discussion Posts

  • Greetings Juniper Community! This is the first post in an eight-part series of community posts sharing tips and information on one of the hidden benefits of Juniper Care Services, Juniper Support Insights (JSI). JSI extends support automation & lifecycle ...

    2 people recommend this.
  • Don't delay, upgrade from Junos releases 12.x, 14.x, 15.x, and 16.x! Effective February 15, 2024, Junos releases 14.x and 16.x cases will no longer be eligible for technical support. Effective August 31, 2024, Junos releases 12.x ...

    5 people recommend this.
  • Thank you very much for this valuable information. After disabling TLS 1.3 hybridized Kyber support it looks like the issue may have been resolved (i.e. webfiltering is working again). The relevant Edge group policy setting is as follows (should ...

  • Hi Jyonas, You are right this is a bug: Problem Report ID PR1806786 2024-07-18 00:00:00 https://prsearch.juniper.net/problemreport/PR1806786 Contents: UTM Web filtering does not work for HTTPS traffic sent from Google Chrome browser or MS Edge ...

    1 person recommends this.
  • The account you log in to the Community with might be a guest account. To access the Juniper Support Portal you need to be log in with a customer account. Please contact Juniper Customer Care for assistance updating your Juniper user account. You can ...

    1 person recommends this.
  • > I would suggest you to upgrade the device to see if the issue persists. If yes, then it would need troubleshooting. I would like to do this, but for better or for worse, the feeling that I am getting is that we won't be updrading unless we can confirm ...

  • Hi all, I'm trying to configure DHCP server pool in a vSRX in packet mode inside a routing-instance, but doesn't seem to be working . The dhcp pool in the global routing table works fine but the dhcp on the routing-instance VOICE doesn't work. ...

Announcements

Unanswered Posts

  • 2 people recommend this.

Top Contributors in the Community