Screen OS

 View Only
last person joined: 8 months ago 

This is a legacy community with limited Juniper monitoring.


If you have a question or a use case, likely there are others who are experiencing or worked through the same thing. Don't hesitate to jump in and ask or share your knowledge!

Need additional guidance?  Check out these Juniper Resources.

Knowledge Base Security Advisories Technical Bulletins

Latest Discussion Posts

  • Profile Picture

    RE: SSG140 flash corrupted

    As I recall the command is issued at the bootloader and not the cli so you should be able to run this after the bogus image response then reboot again to bypass the check. Once this is up you can then follow the instructions to install the new signing ...

  • Thanks Steve The problem of deleting the signing key is i that the firewall is only showing the loader with TFTP parameters. I cannot issue any command via CLI, unless you know the way to access CLI via loader? This is the reason why i was asking ...

  • Profile Picture

    RE: SSG140 flash corrupted

    To recover from this error and allow the device to boot you need to delete the signing key. delete crypto auth-key Then reboot the device and the new ScreenOS should load. kb is here: ...

  • Hi First i now that this firewall is EOL ("### image corrupted ###" shown on the console) I tried the TFTP procedure to reinstall the OS(ssg140.6.3.0r27) but after the image is loaded successfully i got: > ********Invalid DSA signature > ...

  • Profile Picture

    RE: alarm led red

    In ScreenOS you can get the alarm event that created the red or yellow alert via the cli. You will need to fix the alarm condition for the light to go out. get alarm event If the alarm is from a security attack event that is no longer in progress ...

  • Profile Picture

    alarm led red

    My device model is: NetScreen-ISG 2000, and now the alarm light of my device is always on red, and the usage of cpu and memory remains normal. I have also cleared all the system logs, but the alarm light is still always on Red, please tell me how to solve ...

  • No one has replied but thats ok. I have tested this in the lab and its working. The only thing is if you are entering this command from MIST change the last line to set interfaces irb unit 20 family inet filter input av-filter I Hate GUI ------------------------------ ...

Unanswered Posts

Top Contributors in the Community