Search

1 to 3 of 3
Sort by

Blog Entry
What version of X.509 certificates are supported (V1 or V3)?

Question What version of X.509 certificates are supported (V1 or V3)? Answer Juniper Networks supports both versions of X.509 certificates. However, you must use V3 if you want to use the SubjectAlternativeName extension field for a non-DN (distinguished name) Internet Key Exchange (IKE)...

Erdem's profile image