SRX Next-Gen Firewalls

 View Only
last person joined: 2 days ago 

Ask questions and share experiences about the SRX Series, vSRX, and cSRX.


If you have a question or a use case, likely there are others who are experiencing or worked through the same thing. Don't hesitate to jump in and ask or share your knowledge!

Need additional guidance?  Check out these Juniper Resources.

Juniper Threat LabsSRX Upgrade Guide Security Advisories Technical Bulletins

Latest Discussion Posts

  • The problem still persists. Maybe there is some interaction I'm not seeing yet. We have jweb configured so it should be accessible only on the trust interface (irb.1 in our case)with url jweb, like so: system { [...] services { web-management ...

  • Hi all, An EVE-NG VM was recently migrated to EVE-NG bare metal and since the migration the Junos images have stopped booting. I have focused on the vSRX image as its more urgent The server has plenty of resources and that should not be the problem. ...

  • Ah right, that was easy. So it wasn't able to shut off before it could boot again. I was just wiping it thinking it couldnt boot up at all after. Thanks ------------------------------ Ttrakker ------------------------------

  • Showing the uptime before rebooting is very typical of JunOS. At any rate, have you tried just turning it off completely and then starting it back up? What's the output then? ------------------------------ Nikolay Semov ---------------------------- ...

  • So it does. Maybe thats a virtualisation thing? The vSRX is a node in eve-ng. Eve is a vm in vmware workstation. So that error is showing after the srx reboots. Uptime shouldnt be 8m so must be eve's uptime. Thanks, Sent from Proton Secure Mail.

  • In the output you provided, the "Uptime: 8m16s" suggests that all the output is prior to the actual reboot. [IT Crowd] Have you tried turning it off and on again? What's displayed after that? ------------------------------ Nikolay Semov ----------- ...

  • Hello, Hoping you can help my issue. I think I have the vSRX nodes cabled correctly. But after a reboot, both devices go into a loop and can't boot back up into the cluster. Image shows the cabling of the two nodes and then then the errors on console ...

Unanswered Posts

Top Contributors in the Community

Log in to see this information