vMX

 View Only
last person joined: yesterday 

Ask questions and share experiences about vMX.

Welcome!

If you have a question or a use case, likely there are others who are experiencing or worked through the same thing. Don't hesitate to jump in and ask or share your knowledge!

Need additional guidance?  Check out these Juniper Resources.

Documentation Knowledge Base Security Advisories

Latest Discussion Posts

  • This message was posted by a user wishing to remain anonymous Thank you so much, this worked for me. I was running EVPN over MPLS, with one of the CE's being multihomed to 2 PE's (the PE's had to have a LAG with the 2 connections to the same CE switch ...

  • Hello everyone, I'm currently facing a puzzling connectivity problem in my lab setup, which is aimed at simulating an Evolved Campus Core environment. While I've successfully established connectivity between the core switches, I'm experiencing difficulties ...

  • That procedure works to me for a trial only Evaluation: https://supportportal.juniper.net/s/article/vMX-is-not-accepting-the-correct-license-keys-release-19-4R2?language=en_US ------------------------------ MARCOS TRONOLONI MARCOS --------------- ...

  • Just checking - you really have a VMX instance that is 10 yrs old? JUNOS supports both AS-2 and AS-4 - when presented with a 2byte AS, it maps to prefix the leading 2 bytes with 0s when dealing with a peer that does AS-2. What are you seeing? ------------------------------ ...

  • Hi everyone. I am trying to set up a lab between two BGP speakers , such that one only support AS ( 2 bytes) and while the other can support AS-4 bytes format. Unfortunately, both of my vMX supports AS-4 bytes format. Is there any command that ...

  • Profile Picture

    RE: vMX/vQFX

    I took the easier option and simply deleted the device and recreated it in eve-ng and all is good again. ------------------------------ Clive Gwyther ------------------------------

  • Profile Picture

    vMX/vQFX

    Hi, As I cannot find a vQFX discussion board, I will post my question here: I have a strange issue with vQFX where in the eve-ng gui, the connections available are listed as xe-0/0/0 and 1 and 2 etc. However, when the PFE and RE have been restarted, ...

Unanswered Posts

Top Contributors in the Community