SRX

 View Only
last person joined: yesterday 

Ask questions and share experiences about the SRX Series, vSRX, and cSRX.
  • 1.  New to configure HA on SRX300

    Posted 30 days ago

    Hi all,

    I am new to Juniper firewall. Currently, I want to configure HA on my both SRX300s. If I want to configure basic HA, which two ports are required to connect to another one SRX300? Do I need to connect to the ports of same place on another one SRX300?

    Much appreciative if there are any assistances from someone.



    ------------------------------
    Tokumasa Sanada
    ------------------------------


  • 2.  RE: New to configure HA on SRX300

    Posted 29 days ago

    HI Tokumasa.

    Please refer to following datasheet for control link , fab link and management connection to be followed for srx3XX platforms

    https://www.juniper.net/documentation/us/en/software/junos/chassis-cluster-security-devices/topics/topic-map/security-chassis-cluster-verification.html

    for srx300 its ge-0/0/1 back to back on both nodes

    and for fab same ports on both nodes to be connected

    Regards,

    Sudarshan B



    ------------------------------
    Sudarshan Basavaraj
    ------------------------------



  • 3.  RE: New to configure HA on SRX300

    Posted 24 days ago

    Hi Sudarshan,

    Thank you for your reply.

    What you mean is that both SRX300s connect with each other for their same ge-0/0/1 and fab?

    Like
    ge-0/0/1 <> ge-0/0/1

    defined fab <> defined fab

    For WAN port, I just need to connect to the ge-0/0/0 of main SRX300?

    Thank you



    ------------------------------
    Tokumasa Sanada
    ------------------------------



  • 4.  RE: New to configure HA on SRX300

    Posted 24 days ago

    Hi Tokumasa,

    If i have to say more granular then, following can be connection detail to bring up cluster.

    Node0                                                              Node1

    srx300 ge-0/0/1------------------ ge-0/0/1 srx300.  (for Control Link)

    srx300 ge-0/0/2-------------------ge-0/0/2 srx300  (For FAB link )

    Regards,

    Sudarshan B



    ------------------------------
    Sudarshan Basavaraj
    ------------------------------



  • 5.  RE: New to configure HA on SRX300

    Posted 17 days ago

    Hi Sudarshan,

    I just got other information. To have HA function, I can just have one ethernet to connect with the  each other's ge-0/0/1 of SRX300.

    Is it correct?

    Thank you.



    ------------------------------
    Tokumasa Sanada
    ------------------------------