Screen OS

 View Only
last person joined: 6 months ago 

This is a legacy community with limited Juniper monitoring.
  • 1.  NetScreen-Remote VPN Client 9.0r4.exe

    Posted 11-25-2008 07:43
    i have just installed the 9.0r4 verison of netscreen remote and i have imported my policy from version 8.  when i click on the Netscreen Remote icon and then connect, there is no connections listed.  i have checked the security policy editor and everything looks correct.  what else could i be missing?
    #no
    #netscreen
    #9.0r4
    #Connect


  • 2.  RE: NetScreen-Remote VPN Client 9.0r4.exe

    Posted 11-25-2008 09:06
    try reload the security policy. Otherwise rename the .spd to .reg, doubleclick it and reboot. Might resolve your issue 🙂


  • 3.  RE: NetScreen-Remote VPN Client 9.0r4.exe

    Posted 11-26-2008 08:57
    this did not resolve the issue, My Connection still does not show in Connect.


  • 4.  RE: NetScreen-Remote VPN Client 9.0r4.exe

    Posted 11-26-2008 09:19

    What operating system are you running ?

     

    Dennis



  • 5.  RE: NetScreen-Remote VPN Client 9.0r4.exe

    Posted 11-26-2008 09:23
    Windows XP Pro SP3


  • 6.  RE: NetScreen-Remote VPN Client 9.0r4.exe

    Posted 11-26-2008 09:28

    To be honest, i would go for a complete removal and reinstall of the client before troubleshooting much more...



  • 7.  RE: NetScreen-Remote VPN Client 9.0r4.exe
    Best Answer

    Posted 11-26-2008 12:37

    a complete removal and reinstall worked.

     

    thanks for the help.



  • 8.  RE: NetScreen-Remote VPN Client 9.0r4.exe

    Posted 12-18-2009 16:32

    I have had similar issues, but now I am at a a point where I am trying to uninstall the client, and it never actually uninstalls.  It states that it does, but I am never prompted to reboot and the program stays in my program list.  Any suggestions for completely uninstalling the client to be able to reinstall???