SRX

 View Only
last person joined: 16 hours ago 

Ask questions and share experiences about the SRX Series, vSRX, and cSRX.
  • 1.  Compatibility Matrix

    Posted 06-06-2023 11:53

    Would anyone be able to point me to a compatibility matrix between the client versions of the Juniper Secure Connect and the firewall firmware version?

    For example, I have a firmware version of 20.3R2-S1.2 and some of my clients have installed JSC build 48591 which does not seem to be compatible. I would just like to see this in writing somewhere to confirm my suspicions.

    Thanks
    Chris



    ------------------------------
    Chris Sowter
    ------------------------------


  • 2.  RE: Compatibility Matrix

    This message was posted by a user wishing to remain anonymous
    Posted 06-07-2023 08:32
    This message was posted by a user wishing to remain anonymous

    Juniper Secure Connect | Juniper Networks

    requires 20.3R1 or later