Screen OS

 View Only
last person joined: 8 months ago 

This is a legacy community with limited Juniper monitoring.
  • 1.  Can't edit vroute?

    Posted 10-20-2011 06:46
      |   view attached

    Hello everyone,


    Now that I'm inside the Juniper SSG 20 it won't route. After some looking I found out that there is a wrong route in the routes part. The default gateway is and not I tried to unset it with: unset route which told me that it couldn't delete the route because it was in the connected state. I have attached a screenshot with two routes where one of them has a gateway of which should be correct and the other can't be deleted. Can someone help me with this please?





  • 2.  RE: Can't edit vroute?
    Best Answer

    Posted 10-20-2011 07:30

    I think you configured a gateway on interface level. That's a left over option from very early screen-os versions. When you remove this route your (correct) static route will become active. Í don't rember exactly, but it is in cli something like unset interface e0 gateway.

  • 3.  RE: Can't edit vroute?

    Posted 10-20-2011 07:53

    It worked like a charm! Thank you very much Screenie. This is a bit harder then making a firewall with a simple Linux distro. Kudos to you!