SRX Next-Gen Firewalls

 View Only
last person joined: 2 days ago 

Ask questions and share experiences about the SRX Series, vSRX, and cSRX.


If you have a question or a use case, likely there are others who are experiencing or worked through the same thing. Don't hesitate to jump in and ask or share your knowledge!

Need additional guidance?  Check out these Juniper Resources.

Juniper Threat LabsSRX Upgrade Guide Security Advisories Technical Bulletins

Latest Discussion Posts

  • Hello , i tried both options , putting routing instance as well as source interface ( which belongs to PRODUCTION vr) i cant even resolve from PROD vr .

  • Can you try applying either of the command below: set system name-server source-address x.x.x.x or set system name-server routing-instance <routing-instance> Regards, ------------------------------ Brijil R -------- ...

  • Hi , It does not even work from Standard VR ,-PRODUCTION . This VR has interface which is connected to Internet . and dns resolution does not work from this VR also

  • The note that only the branch srx has this limitation is interesting. Perhaps if DNS still works from standard virtual router instances you could just create a routing instance called mgmt along with a mgmt zone and then assign the fxp.0 interface to ...

  • came accross a juniper articel which mentions that dns does not wrk from fxp in mgmt-junos vr SRX345 DNS query through fxp0 does not work when fxp0 belongs to routing instance mgmt_junos ( Tried many options with nat and allowed everything ...

  • Solved :) ------------------------------ Best regards Marek ------------------------------

  • Hi Nmap scan shows me open port 21 ftp I have deleted system services ftp and alg disable from configuration Why services ftp works and how to disable it? ------------------------------ Best regards Marek ------------------------------

Unanswered Posts

Top Contributors in the Community