View Only
last person joined: 15 days ago 

Ask questions and share experiences about vMX.
  • 1.  vMX Commit Error When VRF is Defined

    Posted 02-28-2018 18:26

    I am configuring VRF on vMX but it is resulting error as per below:


    root# commit
    RT Instance: Only loopback interface is supported under vrf routing instances in triton mode.
    error: configuration check-out failed

    I have also tried to change eterhnet services under Chassis hierarchy but it didn't help. I have tried all options from default to enhanced-ethernet,enhanced-ip,ethernet and ip followed by a reboot but same error.




  • 2.  RE: vMX Commit Error When VRF is Defined
    Best Answer

    Posted 02-28-2018 19:30

    Hi Muhammad,


    This seems to be an license related, you can download the trail license from below link and the change the chassis mode to enhanced-ip.



    > request system license add terminal

    > show system license

    > commit


    Hope this helps

    If this post was helpful, please mark this post as an "Accepted Solution".
    Kudos are always appreciated!