SRX

 View Only
last person joined: 3 days ago 

Ask questions and share experiences about the SRX Series.
  • 1.  Having Problems Un Clustering

    Posted 07-10-2013 20:34

    Hello, Juniper Community. I have just purchased my first piece of juniper gear, an SRX-240H. I bought the device from someone. I have cleared the configs and set a new root password, but the device is still saying clustering is enabled. Please help I would really like to enjoy this product!  Smiley Indifferent

     

    Thanks.


    #HAPort
    #cluster
    #UnCluster
    #SRX240H


  • 2.  RE: Having Problems Un Clustering

    Posted 07-10-2013 22:47

    You can disable cluster using below command

     

    srx240> set chassis cluster cluster-id 0 (you have to enter this command in operational mode)

     

    Thanks,

     

     



  • 3.  RE: Having Problems Un Clustering
    Best Answer

    Posted 07-10-2013 22:50

    Hi,

     

    Chassis cluster is created not in configuration mode, thus deleting configuration doesn't do all the job. Just type the folowing command in operational mode.

     

    juniper> set chassis cluster disable



  • 4.  RE: Having Problems Un Clustering

    Posted 07-10-2013 22:59

    Sorry, correct command is set chassis cluster disable



  • 5.  RE: Having Problems Un Clustering

    Posted 07-11-2013 11:44

    Thank you, I will try this when I get off of work. I will keep you posted!



  • 6.  RE: Having Problems Un Clustering

    Posted 07-11-2013 19:40

    You completley saved me on that! Thank you so much!

     

     

     



  • 7.  RE: Having Problems Un Clustering

    Posted 07-11-2013 21:40

    Ok... you're welcome...!