vMX

 View Only

IMPORTANT MODERATION NOTICE

This community is currently under full moderation, meaning  all posts will be reviewed before appearing in the community. Please expect a brief delay—there is no need to post multiple times. If your post is rejected, you'll receive an email outlining the reason(s). We've implemented full moderation to control spam. Thank you for your patience and participation.



  • 1.  FPC its empty when add 2 port more

    Posted 05-09-2022 11:30
    I have a problem that when I add 2x25G FPC it starts perfectly online but when I add 2x40G plus FPC 0 it is empty, I will leave an image to better appreciate what I am saying.

    VCP & VFP

    CPUs:8
    vCPU:2
    Memory: 32g
    HDD: 130
    Adapter: 4x1G / 2x25G / 2x40G

    When I add 4 ports does not start the virtual fpc service
    Second picture, eithen 25G or 40G fpc it's online perfectly
    When I add 2 ports, either 25G or 40G fpc it's online perfectly


    ------------------------------
    Jose Zambrano
    ------------------------------


  • 2.  RE: FPC its empty when add 2 port more

    Posted 05-27-2022 06:02

    Hey Jose,

    My scenario isn't exactly like yours but similar. I'm using Cisco CML for the vMX (VCP and VFP). 

    My default node definitions are (Ext and Int, then 4 Ge interfaces). If I added any more Ge interfaces to my vMX configuration, the FPC would either not show up, or be stuck in testing. 

    I noticed in my VFP messages logs, their was an "insufficient CPU" warning - even though I am using the recommended CPU/Memory, and the guest OS confirms it see's these. Instead of playing with the CPU's / Memory, I changed the VCP to lite-mode, commit , and REBOOT.

    This appears to be a workaround for me - maybe you can give this a try on your end. 



    ------------------------------
    GABRIEL HILL
    ------------------------------



  • 3.  RE: FPC its empty when add 2 port more

    Posted 05-31-2022 10:43
    Hi,

    You didn`t mention the sim you are using, but in GNS and EVE you have to change the adapter types to VMWare Paravirtualized Ethernet to make them work properly.

    ------------------------------
    Balazs Kiss
    ------------------------------