vMX

IMPORTANT MODERATION NOTICE

This community is currently under full moderation, meaning  all posts will be reviewed before appearing in the community. Please expect a brief delay—there is no need to post multiple times. If your post is rejected, you'll receive an email outlining the reason(s). We've implemented full moderation to control spam. Thank you for your patience and participation.



Expand all | Collapse all

vMX Commit Error When VRF is Defined

Jump to Best Answer
  • 1.  vMX Commit Error When VRF is Defined

    Posted 02-28-2018 18:26

    I am configuring VRF on vMX but it is resulting error as per below:

     

    root# commit
    RT Instance: Only loopback interface is supported under vrf routing instances in triton mode.
    
    error: configuration check-out failed

    I have also tried to change eterhnet services under Chassis hierarchy but it didn't help. I have tried all options from default to enhanced-ethernet,enhanced-ip,ethernet and ip followed by a reboot but same error.

     

    commit_error_vmx.PNG


    #vrf
    #triton
    #vmx


  • 2.  RE: vMX Commit Error When VRF is Defined
    Best Answer

    Posted 02-28-2018 19:30

    Hi Muhammad,

     

    This seems to be an license related, you can download the trail license from below link and the change the chassis mode to enhanced-ip.

     http://www.juniper.net/us/en/dm/free-vmx-trial/

     

    > request system license add terminal

    > show system license

    > commit

     

    Hope this helps

    --------------------------------------------------------------------------------------------------------
    If this post was helpful, please mark this post as an "Accepted Solution".
    Kudos are always appreciated!
    --------------------------------------------------------------------------------------------------------