vMX

Expand all | Collapse all

Not able to see Ge-* interfaces

  • 1.  Not able to see Ge-* interfaces

    Posted 09-18-2017 23:50

    I have set up vMX with version 17.1 but not able to see GE-* interfaces, need your help to troubleshoot this problem.

     

    ping from VCP to VFPC is working.
    lx@junos-176-98> ping 128.0.0.16 routing-instance __juniper_private1__
    PING 128.0.0.16 (128.0.0.16): 56 data bytes
    64 bytes from 128.0.0.16: icmp_seq=0 ttl=64 time=0.747 ms
    64 bytes from 128.0.0.16: icmp_seq=1 ttl=64 time=0.418 ms
    64 bytes from 128.0.0.16: icmp_seq=2 ttl=64 time=0.385 ms
    64 bytes from 128.0.0.16: icmp_seq=3 ttl=64 time=0.387 ms
    ^C
    --- 128.0.0.16 ping statistics ---
    4 packets transmitted, 4 packets received, 0% packet loss
    round-trip min/avg/max/stddev = 0.385/0.484/0.747/0.152 ms

     

    show chassis hardware output:
    lx@junos-176-98> show chassis hardware
    Hardware inventory:
    Item Version Part number Serial number Description
    Chassis VM59BE840987 VMX
    Midplane
    Routing Engine 0 RE-VMX
    CB 0 VMX SCB
    CB 1 VMX SCB
    FPC 0 Virtual FPC
    CPU Rev. 1.0 RIOT 123XYZ987

     

    FCP slot is always showing as present but never with online status.

    lx@junos-176-98> show chassis fpc pic-status
    Slot 0 Present Virtual FPC



  • 2.  RE: Not able to see Ge-* interfaces

     
    Posted 09-19-2017 00:09
    Hi

    Please can you confirm the CPU and Memory that are allocated to the vFPC. If you login to the console on FPC do you see error messages (also see logs is /var/log).

    If you do no meet the vCPU requirements for performance mode, please change to lite mode FPC
    https://www.juniper.net/documentation/en_US/vmx17.1/topics/task/configuration/vmx-chassis-flow-caching-enabling.html



  • 3.  RE: Not able to see Ge-* interfaces

    Posted 09-19-2017 01:28
    Thanks Matt, After I set vMX to lite mode and enlarge the vCPU number to 3 and memory size to 16G, it is now working as expected. Really appreciate your assistance on it.


  • 4.  RE: Not able to see Ge-* interfaces

     
    Posted 09-19-2017 01:46

    Excellent! 🙂