SRX

 View Only

IMPORTANT MODERATION NOTICE

This community is currently under full moderation, meaning  all posts will be reviewed before appearing in the community. Please expect a brief delay—there is no need to post multiple times. If your post is rejected, you'll receive an email outlining the reason(s). We've implemented full moderation to control spam. Thank you for your patience and participation.



  • 1.  [?]Weird CPU load on SRX100

    Posted 07-04-2011 22:09
      |   view attached

     

     

     

    Hi everyone,


    I was testing SRX100 for OSPF, VPN and JFlow. BEFORE OSPF CONNECTED this dashboard shows something weird for CPU(control).

    I am using Junos 10.4R3.4

    before using this OS version I uploaded 10.4R5.5 which shows 100%[red] CPU(control). then i decided to downgrade to previous release. now it stays in 69%-73% for CPU(control) and 80%-95% for Memory (control)

     

    Is this normal for SRX100?

    What is the different beetween memory (control) and memory (data)? why the load of memory process is very high?

     

    Thanks anyway.


    #CPU
    #web.gui

    Attachment(s)

    txt
    srx100_oto.txt   4 KB 1 version


  • 2.  RE: [?]Weird CPU load on SRX100
    Best Answer

    Posted 07-20-2011 03:43

    Hi Christiannh,

     

    The CPU display on GUI is not accurate with SRX series

    to correctly check the CPU use the command:

     

    > show chassis routing-engine

     

    **************  Click on the button saying " Accept  as Solution"  if  My Post solved your problem  **************

     



  • 3.  RE: [?]Weird CPU load on SRX100

    Posted 07-20-2011 07:12

    and to answer your other question: SRX use two different "planes" of operation, a control plane and a data plane. Hence the two different memory values (each plane has it's own pool of memory).



  • 4.  RE: [?]Weird CPU load on SRX100

    Posted 07-20-2011 23:59
    Yes, thanks everyone. I think srx still need many improvements. I've tried two different OS but the result unsatisfied. The GUI is slow to access and does not shows the right environment.


  • 5.  RE: [?]Weird CPU load on SRX100

    Posted 07-23-2011 04:28

    the gui has always been slow 😉 it has been getting better, though. however i still choose to not use it.



  • 6.  RE: [?]Weird CPU load on SRX100

    Posted 07-23-2011 13:35

    Also be aware that JFlow is very CPU intensive on the software-based branch-SRX and J-series.  I'm not sure what kind of traffic is going through there but I'd investigate the option of syslogging.



  • 7.  RE: [?]Weird CPU load on SRX100

    Posted 07-26-2011 08:31

    Actually above all else I have found that local traffic logging was the worst CPU hog.. If you need traffic logging you NEED to stream it to a Syslog server and not write it to local flash.



  • 8.  RE: [?]Weird CPU load on SRX100

    Posted 07-20-2011 22:35

    Hi,

     

    The control CPU that you seen on UI is 1min average value.

     

    Thanks,

    Vin