SRX

 View Only

IMPORTANT MODERATION NOTICE

This community is currently under full moderation, meaning  all posts will be reviewed before appearing in the community. Please expect a brief delay—there is no need to post multiple times. If your post is rejected, you'll receive an email outlining the reason(s). We've implemented full moderation to control spam. Thank you for your patience and participation.



  • 1.  SRX - Clustering method applied failed between 2 SRX100

    Posted 01-22-2010 02:40

    Hello dears all,

     

    BY advance , i would like to thank this community for the next future answers that i wIll get ;

    I promise , if i got time to answer too when i will be in touch with the topics approached.

     

     

    2 SRX have been tried to be set in cluster node.

    We have tried to apply the method to put them in this mode without sucess.

    The node 0 has been rebooted each time with a panic cpu, like there was a bd connection between them or files corrupted.

    As far i know , this is a Linux like's os running under this system.

    Is there any log file running after this kind of failure ?

     

     

     



  • 2.  RE: SRX - Clustering method applied failed between 2 SRX100

    Posted 01-22-2010 03:36

    Few informations are required:

     

    1) Junos version running on SRX's

    2) did you reboot SRX's after putting devices into cluster?

    3) sh version

    4) sh log messages

    5) sh chassis cluster status

    6) sh log jsrpd (please enable traceoptions under chassis cluster)

     

    for e.g.

     

    traceoptions {
        flag all;
        level all;

     

    please also look into following kbs

     

    requirement: http://kb.juniper.net/KB16141

    specific to srx100: http://kb.juniper.net/KB15669

    troubleshooting: http://kb.juniper.net/KB15911

    other SRX's configuration: http://kb.juniper.net/KB15650

     

    thanks

    raheel



  • 3.  RE: SRX - Clustering method applied failed between 2 SRX100

    Posted 01-22-2010 07:54

    make sure that you are using junos 9.6 or better. junos 9.5 will core dump with the srx in ha mode.



  • 4.  RE: SRX - Clustering method applied failed between 2 SRX100

    Posted 01-25-2010 05:39

    I have opened a case in the JTAC.

     

    - They ask me logs as i have it suspected : the initial default was that the SRX  is booting constantly.

     

    I have made doing a fsck under the machine, i don't know if it was working as my customer has said that he cannot

    manage commands on the prompt.

     

    Steven Greiner from JTAC ask me to get  this logs:

     

                                             request support information | no-more

                                             show log jsrpd | no-more

     

     



  • 5.  RE: SRX - Clustering method applied failed between 2 SRX100
    Best Answer

    Posted 01-25-2010 08:11

    I had this recently. Solution was to upgrade to 10.0R2 and wipe out all the vlan info as I believe that vlans and cluster do not co-exist (see other posts on this forum).

     

    Hope this helps



  • 6.  RE: SRX - Clustering method applied failed between 2 SRX100

    Posted 01-29-2010 07:54

    Thanks all,

     

    By removing the vlan , everything is fucntionning now. The both SRX are in clustering mode;

     

    If i should marked these discussion , i will put 5 stars.

     

    Richard


    @GMR wrote:

    I had this recently. Solution was to upgrade to 10.0R2 and wipe out all the vlan info as I believe that vlans and cluster do not co-exist (see other posts on this forum).

     

    Hope this helps


     


    #clustering
    #a
    #SRX
    #for
    #solution


  • 7.  RE: SRX - Clustering method applied failed between 2 SRX100

    Posted 11-15-2012 08:21
    Hi,

    In http://kb.juniper.net/InfoCenter/index?page=content&id=KB15669, the kb is based on 12.x...

    Does or can this apply to SRX100 running on 11.4R5.5?