Switching

 View Only
last person joined: yesterday 

Ask questions and share experiences about EX and QFX portfolios and all switching solutions across your data center, campus, and branch locations.
  • 1.  vqfx physical interfaces not showing up

    Posted 09-25-2017 17:15

    Hi,

         I am spinning up full-1vqfx using vagrant. I am not able to see any physical interfaces avaialble in the output of show interface terse. I have allocated 4 vcpu and 8Gb RAM to my ubuntu vm on which I am using vagrant to spin up the vqfx. Can anyone help me out with where am I going wrong/how can I get physical interfaces shown up on the show interface output.

     

    Any help is much appreciated

     

    Thanks

     

    Bhoomi 



  • 2.  RE: vqfx physical interfaces not showing up

    Posted 03-13-2018 22:50

    Hi Bhoomi,

     

    Did you find some solution for the physical interfaces, i saw no reply to your question. 

    i am also facing the same issue. can you please share the solution if you have managed to get the physical interface up and running?

    Thanks

    'Regards

    Badar



  • 3.  RE: vqfx physical interfaces not showing up

    Posted 12-27-2019 15:42

    Any info on this? I'm facing the same problem with vQFX version 18.4R1.8... The running config shows a lot 'xe-0/0/*' interfaces but none of them show up in any 'show interface *' commands..



  • 4.  RE: vqfx physical interfaces not showing up

     
    Posted 01-15-2020 19:27

    I believe the last point in this troubleshooting guide applies to your problem.

     

     

    https://github.com/Juniper/vqfx10k-vagrant/wiki/Troubleshooting-Guide

     

    RE and PFE VMs are able to communicate but XE interfaces are not present

    This might happen if we are running our of CPU You might want to allocate less CPU resources to PFE VMs
    In the Vagrantfile, you can add

                vqfxpfe.vm.provider "virtualbox" do |v|
                    v.customize ["modifyvm", :id, "--cpuexecutioncap", "50"]
                end


  • 5.  RE: vqfx physical interfaces not showing up

    This message was posted by a user wishing to remain anonymous
    Posted 06-02-2024 06:50
    This message was posted by a user wishing to remain anonymous

    Hi, Erdem! Remember that vQFX is splitted in two: RE and PFE. So, you should make sure to connect them through internal interface and wait until they synchronize. 

    It can take from 3 to 5 mins.