Junos OS

 View Only
last person joined: 2 days ago 

Ask questions and share experiences about Junos OS.
  • 1.  Veriexec in Junos

    Posted 09-15-2020 08:42

    Hello everyone,

    I can't connect to an MX104 through ssh.

    On the logs, I can see this message:

    Sep 5 15:45:39 MX104_Maquette /kernel: veriexec: fingerprint for file='/usr/sbin/sshd' fsid=77 fileid=70908 gen=1 uid=0 pid=47044 does not match loaded value

    I understand that veriexec couldn't confirm the fingerprint of sshd.

    Anyway to correct it ? or to bypass veriexec ?




  • 2.  RE: Veriexec in Junos
    Best Answer

    Posted 09-15-2020 09:32

    HI, issue like this in most cases due to file system corruption , so best option will be reimage this box with formatting flash

  • 3.  RE: Veriexec in Junos

    Posted 09-16-2020 01:51

    Here you can find the Techpub articles how to perform a recovery installation:






    Please note that you need the "Install Media" file from the Juniper Download site, do not use the "Install Package" file for this.

  • 4.  RE: Veriexec in Junos

    Posted 09-20-2020 09:44

    upgrade of the box solved the issue.


    don't know how but it worked