SD-WAN

 View Only
last person joined: 3 days ago 

Ask questions and share experiences with SD-WAN and Session Smart Router (formerly 128T).
Expand all | Collapse all

To install 3.1.10 on a Conductor using install128t do I need to obtain a new version of the script? What is that version? I have tried using version 1.1.5, the latest downloadable version via wget, and it's not finding the release.

  • 1.  To install 3.1.10 on a Conductor using install128t do I need to obtain a new version of the script? What is that version? I have tried using version 1.1.5, the latest downloadable version via wget, and it's not finding the release.

     
    Posted 01-16-2018 00:00


  • 2.  RE: To install 3.1.10 on a Conductor using install128t do I need to obtain a new version of the script? What is that version? I have tried using version 1.1.5, the latest downloadable version via wget, and it's not finding the release.

     
    Posted 01-16-2018 00:00

    Hey Gene Shtirmer , going from the old method (downloading the installer and running it) to the new in rpm based installer in 3.1.10, I did the following on my setup:

     

    Add installer repo and installer:

    sudo yum install http://yum.128technology.com/installer/repo.rpm sudo yum install 128T-installer

    ...then run installer:

    sudo install128t

     

    ...which gave me the following versions:

    [t128@ip-172-31-64-171 ~]$ rpm -q 128T-installer 128T-installer-1.1.7-0.x86_64 [t128@ip-172-31-64-171 ~]$ sudo install128t --version 128T Installer 1.1.7

     

     



  • 3.  RE: To install 3.1.10 on a Conductor using install128t do I need to obtain a new version of the script? What is that version? I have tried using version 1.1.5, the latest downloadable version via wget, and it's not finding the release.

     
    Posted 01-16-2018 00:00

    Thanks, Reid L Stidolph. Isn't there also the following step after installing the repo.rpm:

     

    sudo yum install 128T-installer



  • 4.  RE: To install 3.1.10 on a Conductor using install128t do I need to obtain a new version of the script? What is that version? I have tried using version 1.1.5, the latest downloadable version via wget, and it's not finding the release.

     
    Posted 01-16-2018 00:00

    Good catch Gene Shtirmer , you are right. Added that step to my previous answer :-)



  • 5.  RE: To install 3.1.10 on a Conductor using install128t do I need to obtain a new version of the script? What is that version? I have tried using version 1.1.5, the latest downloadable version via wget, and it's not finding the release.

     
    Posted 01-16-2018 00:00

    Coming soon: we'll start publishing Release Notes for the 128T installer RPM and posting them on Interchange. This will come with a bit of shuffling around of the tiles on the Documentation page.