View Only
last person joined: yesterday 

Ask questions and share experiences about EX and QFX portfolios and all switching solutions across your data center, campus, and branch locations.
  • 1.  QFX3500 boot-loader

    Posted 11-09-2022 18:52
    Good afternoon,

    I have a problem with a qfx3500 switch, this was unused and I want to recover it. The thing is that this equipment was previously in a Virtual Chassis and something must have been stuck because I have performed a zeroconfig and updated to the latest system version 15.1R7.9, but the equipment every time you turn on is like it has no configuration file and services are not working, a simple command "show chassis alarms" indicates that the subsystem is not working.

    I have already tried reinstalling from the U-boot via TFTP and formatting the drive with the same result. The only thing I have seen that may be the problem is that the boot-loader version is 1.1.2 and in all the documentation and forums I see the minimum is 1.1.4.

    I have also tried to change the boot partition but the boot-loader version is the same so the result is the same.

    Can you think of any idea to try to recover the equipment?

    Thank you very much.


  • 2.  RE: QFX3500 boot-loader

    Posted 11-09-2022 19:23
    If I remember right zeroize does delete all config. 

    So you need to load a basic config and commit.  A simple version would be to load factory default then set the root password and commit the configuration.

    Steve Puluka BSEET - Juniper Ambassador
    IP Architect - DQE Communications Pittsburgh, PA (Metro Ethernet & ISP - Retired)

  • 3.  RE: QFX3500 boot-loader

    Posted 11-10-2022 07:03
      |   view attached
    Hi Steve,

    Thanks for your reply. I tried to apply factory defaults but the problem was not solved. I also updated the bootloader to version 1.1.8, but there is no difference.

    I attach the boot log.

    Thank you very much.

    Javier Vidal


    qfx3500-boot.txt   8 KB 1 version