I am reaching out to support for an answer but thought one of you or your compadres might know. Does the MX104 allow me to LAG 10G interfaces between the on-board and the 10G card in the slot? Given the configuration below could I take xe-0/0/0 and swap it’s configuration with xe-2/0/3 to split the LAG between a built-in 10G port and a 10G port on the card?
I have two dual-port 10G cards in the system. I also have the built-in ports. The LAG is split between the two cards but I am wondering if I can split between the built-in and one of the cards.
interfaces {
xe-0/0/0 {
description "Member BGP group RTC-VTX Raymondville";
unit 0 {
family inet {
filter {
input-list Protect_RE;
}
address x.x.x.x/30;
}
}
}
xe-0/1/0 {
description "LAG AE1 to CORE-SW AE0";
gigether-options {
802.3ad ae1;
}
}
xe-0/2/0 {
description "Member BGP group RTC-VTX Falfurrias";
unit 0 {
family inet {
filter {
input-list Protect_RE;
}
address x.x.x.x/30;
}
}
}
xe-0/3/0 {
description "LAG AE1 to CORE-SW AE0";
gigether-options {
802.3ad ae1;
}
}
inactive: xe-2/0/0 {
description "10Gig link to Procera Internal";
enable;
vlan-tagging;
unit 250 {
vlan-id 250;
family inet {
address 10.250.250.1/30;
}
}
unit 251 {
vlan-id 251;
family inet {
address 10.250.251.1/30;
}
}
}
inactive: xe-2/0/1 {
description "10Gig link to Procera External";
enable;
vlan-tagging;
unit 250 {
vlan-id 250;
family inet {
address 10.250.250.2/30;
}
}
unit 251 {
vlan-id 251;
family inet {
address 10.250.251.2/30;
}
}
}
xe-2/0/2 {
description "10Gig LAG AE2 to RVRA E7-1 LAG1";
gigether-options {
802.3ad ae2;
}
}
xe-2/0/3 {
description "10Gig LAG AE2 to RVRA E7-1 LAG1";
gigether-options {
802.3ad ae2;
}
#mx104