View Only
last person joined: 4 days ago 

Ask questions and share experiences with Juniper Connected Security. Discuss Advanced Threat Protection, SecIntel, Secure Analytics, Secure Connect, Security Director, and all things related to Juniper security technologies.
  • 1.  Junos SPACE Platform Upgrade

    Posted 05-21-2015 10:29

    I'm in the process of setting up a new JA2500 JS appliance.  The appliance came with 13.3R1.9 and I need to run 14.1R1.9.  The img is 1.4 gig's in size so I know the http upload option will fail but I tried it any ways and it failed.  I then tried the scp option which keeps returning "invalid scp settings".   This is very frustrating.


    I was able to scp the imp from my laptop to the actual appliance's /var/tmp/ dir.  I then tried to run the scp upload again by using the servers creds and received the same freakin error.  What gives?!?!


    I destictly recall having this issue with my virtual SPACE Appliance when I upgraded it from 13. to 14 and the JTAC engineer had to put the img file in a directory that SPACE was aware of and then I was able to run the application upgrade from SPACE gui without have to upload it.


    Does anyone know the directory I'm referring to?


  • 2.  RE: Junos SPACE Platform Upgrade
    Best Answer

    Posted 06-29-2015 09:25

    Wow! is Junos SPACE not used by alot of ppl?


    Oh well, I figured it out.  It was a simple as making sure the file had the proper permissions for the admin access to access it.

  • 3.  RE: Junos SPACE Platform Upgrade

    Posted 03-27-2018 09:51

    I am facing the same issue. Unable to upgrade JA2500 to the latest version. Is anyone know about it where to put the updated file?

  • 4.  RE: Junos SPACE Platform Upgrade

    Posted 03-27-2018 11:10

    Save the files in /var/tmp/ on the SPACE appliance and make sure when telling the appliance to install the software that you list the entire directory including the file.  Also check your file permissions  to ensure your root user has full rights to the file.