Junos OS

 View Only
last person joined: 2 days ago 

Ask questions and share experiences about Junos OS.
  • 1.  failed to commit after load factory-default config

    This message was posted by a user wishing to remain anonymous
    Posted 06-07-2024 11:53
    This message was posted by a user wishing to remain anonymous

    I am trying to factory-default srx 340. when I load factory-default and commit, it errors out.

    error: Failed to decrypt SHA256 hash of config file with TPM
    error: TPM is not reachable. Cannot proceed with commit.

    is there a way to deactivate TMP?

    thanks 



  • 2.  RE: failed to commit after load factory-default config

    Posted 06-09-2024 19:39

    This generally means there is a file corruption for the config.  Try using commit full so that the entire configuration is applied again and not just the changes.

    I assume after loading factory default you also added the required root password so that is not missing.



    ------------------------------
    Steve Puluka BSEET - Juniper Ambassador
    IP Architect - DQE Communications Pittsburgh, PA (Metro Ethernet & ISP - Retired)
    http://puluka.com/home
    ------------------------------



  • 3.  RE: failed to commit after load factory-default config

    Posted 24 days ago
    Edited by Juniper Community Admin 24 days ago

    This generally means there is a file corruption for the config.  Try using commit full so that the entire configuration is applied again and not just the changes.

    I assume after loading factory default you also added the required root password so that is not missing.



    ------------------------------
    Steve Puluka BSEET - Juniper Ambassador
    IP Architect - DQE Communications Pittsburgh, PA (Metro Ethernet & ISP - Retired)
    http://puluka.com/home