SRX Next-Gen Firewalls

 View Only
last person joined: 7 days ago 

Ask questions and share experiences about the SRX Series.


If you have a question or a use case, likely there are others who are experiencing or worked through the same thing. Don't hesitate to jump in and ask or share your knowledge!

Need additional guidance?  Check out these Juniper Resources.

SRX Upgrade GuideKnowledge Base Security Advisories Technical Bulletins

Latest Discussion Posts

  • Hello All, I am looking for SRX300 upgrade U-Boot and Loader using TFTP method. But I do not have latest boot loader binaries. Anyone who knows it, please let me know. Appreciate your help! ------------------------------ PRACHI GADEKAR ---------- ...

  • Hi Brijii, Thanks for info.. They(client) only asking any attacks are detected or hitting on Srx .I will provide summary or proofs for that. They will need to verify any cyber attacks on firewall. What solution are you using to stop cyber attacks ? ...

  • Hello, What solution are you using to stop cyber attacks ? According to that i can provide you with commands to see the attack table. Regards, ------------------------------ Brijil R ------------------------------

  • Hi, I i enter that command, i will not get anything... like above i got message....please help i will check. any cyber attacks... Thanks Rakesh ------------------------------ Rakesh A ------------------------------

  • Hello Rakesh, What solution are you using to stop the attacks ? If its IDP then you can see the attack table using command "show security idp attack table " Regards, ------------------------------ Brijil R ------------------------------

  • Hi Guys, My management is asking any cyber attacks are hits(detected) on Juniper firewall. We are using Srx 4100 firewall. How I am check and how to answer to them. Please help on this. Regards, Rakesh ------------------------------ Rakesh A ---- ...

  • Hi Brodie, You may have solved this, fingers crossed. Apologies for the delay in getting back to you. I have had a look at your config and can't immediately see any reason for your DNS difficulties. 1. Try changing your VDSL MTU to 1492. 2. Try changing ...


  • Elevate Community Updates

    We are making improvements to the Community based on your feedback. Keep an eye out for updates as they are implemented.

    Please give us feedback any time by posting in Community Talk.

Unanswered Posts

Top Contributors in the Community