SRX Next-Gen Firewalls

 View Only
last person joined: 13 hours ago 

Ask questions and share experiences about the SRX Series, vSRX, and cSRX.

Welcome!

If you have a question or a use case, likely there are others who are experiencing or worked through the same thing. Don't hesitate to jump in and ask or share your knowledge!

Need additional guidance?  Check out these Juniper Resources.

Juniper Threat LabsSRX Upgrade Guide Security Advisories Technical Bulletins

Latest Discussion Posts

  • thank you for your reply here is the result of the "show chassis routing-engine" command root> show chassis routing-engine Routing Engine status: Temperature 35 degrees C / 95 degrees F CPU temperature 35 degrees ...

  • Looks like a hardware issue with "Routing-engine" I suggest opening a JTAC ticket if you have a valid support contract on the devices. ------------------------------ Marcel ten Berg http://www.juniper.net ------------------------------

  • Hello Nikolay , Apologies for the delayed response. 1) I have downloaded the image from Juniper Website only ( https://support.juniper.net/support/downloads/?p=vsrxeval ). 2) I tried to recover the password. I choose the option Recovery Mode ...

  • Hello My FW srx1500 in HA stops working after a restart. Led network interfaces do not work. I can only access with console and ping on MGMT port "commit" command displays an error: 'system' Missing mandatory statement: 'root-authentication' ...

  • I don't follow the issue. The two addresses seem unrelated as 172.24.21.20 is a private RFC1918 ip address typically used for the internal traffic or st0 interfaces and 20.21.24.172 is a standard public ip which would be external gateway addresses. ...

  • I configured an SRX1500 with multiple IPSEC-VPNs and saw in the logs that the remote tunnel-IP is shown with the wrong IP address. It was observed in the log that the IP is displayed reversed: For example, the correct IP of the tunnel is 172.24.21.20 ...

  • Thank you for sharing your findings! ------------------------------ Nikolay Semov ------------------------------

Unanswered Posts

Top Contributors in the Community