View Only
last person joined: 7 hours ago 

Ask questions and share experiences about the SRX Series, vSRX, and cSRX.

I am mega confused with SRX340

  • 1.  I am mega confused with SRX340

    Posted 04-04-2022 10:15
    Hey ppl

    I don't know but this unit giving me mega headaches.. 
    I don't know what is what am trying all things from internet and nothing is absolutely not done with this thing! 
    Everything I try I get only errors or blockages or authentication crp things.. not allowing or everything is just bad 

    I don't know what to do  ..  
    1Cannot upgrade thing  running 19.x.x. something .. can't upgrade to  junos-srxsme-22.1R1.10.tgz

    I don't know what is difference btw first spacebar intercept shows some Octeon srx_340(ram)#  
    then second space  intercept is loader.. 
    why so many crap  many modes many sub menus million configurations ... It's just crazy  am totally lost with this machine I don't know what to do first 

    I am in first  Octeon srx_340(ram)#    

    I followed this  :  

    1. => setenv ipaddr> setenv netmask> setenv gatewayip> setenv serverip> saveenv
    2. Reboot the system using the reset command.
    3. To access the loader prompt, enter use the console connection to connect to the device.
    4. Reboot the device.

      The following message appears:

      Loading /boot/defaults/loader.conf

      After this message appears, you see the following prompt:

      Hit [Enter] to boot immediately, or space bar for command prompt.

    5. Press the space bar to access the loader prompt.

      The loader> prompt appears. Enter:

      loader> install tftp://

      But I don't know where to connect cable with my PC  if in  MGMT or  link 0/0   confusing 
      I tried in MNGMT   
      But address PC in internet protocol must be different  
      How this works??   if it says  --->  install tftp://  so in my windows conf protocol setting where I input ip address must be then or  same 

      I tried this process but get message :   
      loader> install file:///junos-srxsme-22.1R1.10.tgz Target device selected for installation: internal media cannot open package (error 22)

      I tried upgrade from USB even that doesn't work 

      Can someone help ?