Junos OS

Expand all | Collapse all

How can I do factory-reset (EX3300)

  • 1.  How can I do factory-reset (EX3300)

    Posted 10-06-2015 02:20

    Hello

     

    I tried to do factory reset, but failed.

     

    http://www.juniper.net/techpubs/en_US/release-independent/junos/topics/task/configuration/ex-series-switch-default-factory-configuration-reverting.html

     

    In this URL, I tried all, 

    but I don't know why it does not implement...

     

    I have 2 EX3300.

     

    One is implementing factory-reset

    Another is not implementing...

     

    I did same method...

    Even though they are same device(ex3300), why does this one not implement factory-reset..?

     

    For example,

    I pushed the button on the panel

    Maintenance -> factory reset -> no response;;

     

    pls contact me experts.



  • 2.  RE: How can I do factory-reset (EX3300)

     
    Posted 10-06-2015 02:27

    Is the panel actually working? Are you able to browse the menu?

     

    Can you try one more time after a reboot?

     

    If that won't work, probably you will need to open a JTAC case.

     

    You can use this procedure to wipe out everything from the EX:

     

    http://kb.juniper.net/InfoCenter/index?page=content&id=KB20643&smlogin=true&actp=search


    =====

    If this worked for you please flag my post as an "Accepted Solution" so others can benefit. A kudo would be cool if you think I earned it.



  • 3.  RE: How can I do factory-reset (EX3300)

    Posted 10-06-2015 04:37

    Is the panel actually working? Are you able to browse the menu?

    => Yes it's working well. I can control panel. 

     

    Can you try one more time after a reboot?

    => I tried it lots frequency. 

     

     

    I can't open JTAC because of authorization.

     

    Anyone else who know it...?

     



  • 4.  RE: How can I do factory-reset (EX3300)

    Posted 05-10-2018 16:07

    I had the same problem with 2 switches purchased from a third party. Could not log in as I did not know the login credentials.

    This worked for me:

    1. Connect via console and run terminal program

    2. Browse the menu on the front panel and do factory reset. It should say 'Resetting in progress'

    3. Wait for 1-2 minutes

    4. Press enter several times at the login screen

    5. Type in 'root' as a username and press enter

    6. Type 'cli' and press enter

    7. Type 'request system zeroize' and press enter

    8. Acknowledge system reset request

    9. Wait until switch reboots