Routing

Expand all | Collapse all

MX 480 chassis over heating and firing shutdown while AIRCON is fine

  • 1.  MX 480 chassis over heating and firing shutdown while AIRCON is fine

    Posted 18 days ago
      |   view attached
    Hello All, 

    We have an MX480 that has been functioning well for the last 9 years. no part was ever replaced. same old FAN TRY and power supplies. 
    Of late we have had chassis temp issue. it has red alarm on the craft and on NMS (Zabbix) it says FPC temp above critical threshold >60 degrees. 
    site AC seems to be OK. another Juniper M120 router on the same rack is not overheating. this MX480 has fired shutdown 3 times in the past 3 weeks, on the log it says
    "chassis temp above threshold 91 degrees, shutting down platform"
    The chassis FAN try is blowing at high speed all the time and all the 6 FANS are all running. not sure what we missing. it looks like its FPC card that is overheating. 
    There are 3 PEMs on the chassis and PEM2 says FAN failed. we have disconnected the PEM so far and its not powered.  
    What else can we check to figure out what is causing the overheating ?

    KE-re0# run show chassis alarms
    3 alarms currently active
    Alarm time Class Description
    2021-02-17 12:36:18 EAT Minor Temperature Warm
    2021-02-17 12:26:01 EAT Major PEM 2 Not OK
    2021-02-17 12:26:00 EAT Major PEM 2 Input Failure
     
    Show chassis environment output attached as doc. 

    Regards, 
    Lish. 

    Attachment(s)

    txt
    chassis enviroment.txt   3 KB 1 version


  • 2.  RE: MX 480 chassis over heating and firing shutdown while AIRCON is fine

    Posted 17 days ago
    Hi Lish,

    if the fans are working fine and no new component has been added they can you check the following : 

    1. Check the air filters for dust and debris. Replace the filter elements. The filter elements degrade over time, so the filter elements in use, as well as spares, must be replaced every six months.

    2. Place your hand near the exhaust vents at the side of the chassis to determine whether the fans are pushing air out of the chassis

    3. Does this node have a blank panel installed on empty slots?If not can we check if they can be installed? This will help to have a proper airflow within the chassis


    You can refer to the following links to see how the air flows through the chassis  :


    https://www.juniper.net/documentation/en_US/release-independent/junos/topics/topic-map/mx480-cooling-system.html#id-mx480-cooling-system-description

    https://www.juniper.net/documentation/en_US/release-independent/junos/topics/topic-map/mx480-maintain-cooling-system.html

    ------------------------------
    Jibu Thomas
    ------------------------------