Routing

 View Only

IMPORTANT MODERATION NOTICE

This community is currently under full moderation, meaning  all posts will be reviewed before appearing in the community. Please expect a brief delay—there is no need to post multiple times. If your post is rejected, you'll receive an email outlining the reason(s). We've implemented full moderation to control spam. Thank you for your patience and participation.



  • 1.  OSPF over l2circuit

    Posted 08-01-2013 01:02

     

    Hello All, 

     

    I am currently facing issues with OSPF over l2circuit. 

     

    the l2circuit is up . Both C.E can ping each other but neigbourship between CE is stuck at init state.

     

    Topology

     

    EX-4200-A-CE|------trunk------|EX-8200|-----trunk-----|MX-PE-A|-------l2ckt------|MX-PE-B|-----trunk------|EX-8200-CE-B|

     

     

    Configuration 

     

    A-end configuration

     

    {master}[edit]

    arh@A.B262-MXPB-01# show protocols l2circuit

    traceoptions {

        file atif;

        flag all;

    }

    neighbor x.x220.227 {

        interface xe-1/3/0.1202 {

            virtual-circuit-id 1202;

            no-control-word;

            mtu 1528;

        }

    }

     

    arh@A.B262-MXPB-01# show interfaces xe-1/3/0    

    description Connected-to-A.B262-EXCR-02;

    vlan-tagging;

    encapsulation flexible-ethernet-services;

    unit 100 {

        description Connected-to-A.B262-EXCR-02;

        vlan-id 100;

        family inet {

            address x.x242.38/30;

        }

    unit 1202 {

        description " Alflah L2VPN";

        encapsulation vlan-ccc;

        vlan-id 1202;

        family ccc;

    }

     

     

    EX-8200#confg

     

    set vlans BAFL-L2 vlan-id 1202

     

    EX-4200

     

    show routing-instances TOspf

    instance-type virtual-router;

    interface vlan.1202;

    interface vlan.1203;

    protocols {

        ospf {

            traceoptions {

                file test;

                flag packets detail;

                flag all;

            }

            area 0.0.0.0 {

                interface vlan.1202;

                interface vlan.1203;

            }

        }

    }

     

    BAFL-l2-1 {

        vlan-id 1202;

        l3-interface vlan.1202;

    }

     

    arh@VC-16# show interfaces vlan.1202 

    family inet {

        address 10.10.10.1/24;

    }

     

    B -End config

     

    MX-1-PE

    ======

    set interfaces xe-2/3/0 unit 1202 description "I 16/07/13"

    set interfaces xe-2/3/0 unit 1202 encapsulation vlan-ccc

    set interfaces xe-2/3/0 unit 1202 vlan-id 1202

    set interfaces xe-2/3/0 unit 1202 family ccc

    set protocols l2circuit neighbor x.x.255.142 interface xe-2/3/0.1202 virtual-circuit-id 1202

    set protocols l2circuit neighbor x.x.255.142 interface xe-2/3/0.1202 no-control-word

    set protocols l2circuit neighbor x.x.255.142 interface xe-2/3/0.1202 mtu 1528

     

     

    EX-1-CE

    ====

     

    set routing-instances BAF-A.B-OSPF instance-type virtual-router

    set routing-instances BAF-A.B-OSPF interface vlan.1202

    set routing-instances BAF-A.B-OSPF interface vlan.1203

    set routing-instances BAF-A.B-OSPF protocols ospf area 0.0.0.0 interface vlan.1202

    set routing-instances BAF-A.B-OSPF protocols ospf area 0.0.0.0 interface vlan.1203

     

    set interfaces vlan unit 1202 family inet address 10.10.10.2/24

    set vlans BAFL-l2-1 vlan-id 1202

    set vlans BAFL-l2-1 l3-interface vlan.1202

     

    set interfaces vlan unit 1203 family inet address 10.10.11.2/24

    set vlans BAFL-l2-2 vlan-id 1203

    set vlans BAFL-l2-2 l3-interface vlan.1203

     

     

    Show commands from A side

     

     

    arh@A.B262-MXPB-01# run show l2circuit connections

    Layer-2 Circuit Connections:

     

    Legend for connection status (St)  

    EI -- encapsulation invalid      NP -- interface h/w not present  

    MM -- mtu mismatch               Dn -- down                      

    EM -- encapsulation mismatch     VC-Dn -- Virtual circuit Down   

    CM -- control-word mismatch      Up -- operational               

    VM -- vlan id mismatch           CF -- Call admission control failure

    OL -- no outgoing label          IB -- TDM incompatible bitrate

    NC -- intf encaps not CCC/TCC    TM -- TDM misconfiguration

    BK -- Backup Connection          ST -- Standby Connection

    CB -- rcvd cell-bundle size bad  SP -- Static Pseudowire

    LD -- local site signaled down   RS -- remote site standby

    RD -- remote site signaled down  XX -- unknown

     

    Legend for interface status 

    Up -- operational           

    Dn -- down                  

    Neighbor: x.x220.227

        Interface                 Type  St     Time last up          # Up trans

        xe-1/3/0.1202(vc 1202)    rmt   Up     Jul 30 16:49:55 2013           1

          Remote PE: x.x220.227, Negotiated control-word: No

          Incoming label: 540187, Outgoing label: 735402

          Negotiated PW status TLV: No

          Local interface: xe-1/3/0.1202, Status: Up, Encapsulation: VLAN

     

    ping mpls l2circuit virtual-circuit 1202 neighbor x.x220.227 count 100 detail

    Request for seq 1, to interface 95, labels <735402, 1, 268>, packet size 88

    Reply for seq 1, return code: Egress-ok, time: 14.682 ms

            Local transmit time: 2013-08-01 12:46:25 PKT 482.685 ms

            Remote receive time: 2013-08-01 12:46:25 PKT 497.367 ms

    Request for seq 2, to interface 95, labels <735402, 1, 268>, packet size 88

    Reply for seq 2, return code: Egress-ok, time: 14.744 ms

            Local transmit time: 2013-08-01 12:46:26 PKT 482.408 ms

            Remote receive time: 2013-08-01 12:46:26 PKT 497.152 ms

    Request for seq 3, to interface 95, labels <735402, 1, 268>, packet size 88

    Reply for seq 3, return code: Egress-ok, time: 14.726 ms

            Local transmit time: 2013-08-01 12:46:27 PKT 483.191 ms

            Remote receive time: 2013-08-01 12:46:27 PKT 497.917 ms

    Request for seq 4, to interface 95, labels <735402, 1, 268>, packet size 88

    Reply for seq 4, return code: Egress-ok, time: 14.727 ms

            Local transmit time: 2013-08-01 12:46:28 PKT 482.976 ms

            Remote receive time: 2013-08-01 12:46:28 PKT 497.703 ms

    Request for seq 5, to interface 95, labels <735402, 1, 268>, packet size 88

    Reply for seq 5, return code: Egress-ok, time: 17.492 ms

            Local transmit time: 2013-08-01 12:46:29 PKT 482.761 ms

            Remote receive time: 2013-08-01 12:46:29 PKT 500.253 ms

    Request for seq 6, to interface 95, labels <735402, 1, 268>, packet size 88

     

     

     

    arh@VC-16# run ping 10.10.10.2 routing-instance TOspf

    PING 10.10.10.2 (10.10.10.2): 56 data bytes

    64 bytes from 10.10.10.2: icmp_seq=0 ttl=64 time=25.988 ms

    64 bytes from 10.10.10.2: icmp_seq=1 ttl=64 time=37.410 ms

    64 bytes from 10.10.10.2: icmp_seq=2 ttl=64 time=34.317 ms

    64 bytes from 10.10.10.2: icmp_seq=3 ttl=64 time=27.520 ms

     

    {master:0}[edit]

    arh@VC-16# run show ospf interface instance TOspf

    Interface           State   Area            DR ID           BDR ID          Nbrs

    vlan.1202           DR      0.0.0.0         10.10.10.1      0.0.0.0            1

    vlan.1203           DR      0.0.0.0         10.10.10.1      0.0.0.0            0

     

    arh@VC-16# run show ospf neighbor instance TOspf        

    Address          Interface              State     ID               Pri  Dead

    10.10.10.2       vlan.1202              Init      10.10.10.2       128    32

     

     

     

     

     

     

     

     

     


    #ospf
    #l2circuit


  • 2.  RE: OSPF over l2circuit

    Posted 08-01-2013 06:32

    you should check on both sides:

     

    show ospf interface extensive

    show ospf neighbor extensive

    monitor traffic interface X matching "proto 89"  -> you should see hello packets IN and out on both CE



  • 3.  RE: OSPF over l2circuit

    Posted 08-01-2013 08:50

     

    Traces from A side shows that it is receiving hellos . BUt other side is not receving any hellos thats why it is stuck into init state. no indication of neigbour state on B side.

     

     

     

    arh@VC-16# Aug  1 11:08:04.028247 OSPF 10.10.10.2 DBD cleanup complete

    Aug  1 11:08:06.083517 OSPF rcvd Hello 10.10.10.2 -> 224.0.0.5 (vlan.1202 IFL 125 area 0.0.0.0)

    Aug  1 11:08:06.083698   Version 2, length 44, ID 10.10.10.2, area 0.0.0.0

    Aug  1 11:08:06.083718   checksum 0x0, authtype 0

    Aug  1 11:08:06.083739   mask 255.255.255.0, hello_ivl 10, opts 0x2, prio 128

    Aug  1 11:08:06.084042   dead_ivl 40, DR 10.10.10.2, BDR 0.0.0.0

    Aug  1 11:08:06.084168 OSPF restart siganling: Received hello with LR bit set from nbr ip=10.10.10.2 id=10.10.10.2. Set oob-resync capabilty 0.

    Aug  1 11:08:06.084289 OSPF restart siganling: set L bit in hellos sent on interface vlan.1202.

    Aug  1 11:08:06.084328 OSPF sent Hello 10.10.10.1 -> 224.0.0.5 (vlan.1202 IFL 125 area 0.0.0.0)

    Aug  1 11:08:06.084351   Version 2, length 48, ID 10.10.10.1, area 0.0.0.0

    Aug  1 11:08:06.084372   mask 255.255.255.0, hello_ivl 10, opts 0x12, prio 128

    Aug  1 11:08:06.084391   dead_ivl 40, DR 10.10.10.1, BDR 0.0.0.0

    Aug  1 11:08:06.084410 OSPF restart siganling: Add LLS data for Hello packet on interface vlan.1202.

    Aug  1 11:08:10.033645 OSPF periodic xmit from 10.10.11.1 to 224.0.0.5 (IFL 124 area 0.0.0.0)

    Aug  1 11:08:14.143012 OSPF periodic xmit from 10.10.10.1 to 224.0.0.5 (IFL 125 area 0.0.0.0)

    Aug  1 11:08:15.123859 OSPF rcvd Hello 10.10.10.2 -> 224.0.0.5 (vlan.1202 IFL 125 area 0.0.0.0)

    Aug  1 11:08:15.124039   Version 2, length 44, ID 10.10.10.2, area 0.0.0.0

    Aug  1 11:08:15.124059   checksum 0x0, authtype 0

    Aug  1 11:08:15.124080   mask 255.255.255.0, hello_ivl 10, opts 0x2, prio 128

    Aug  1 11:08:15.124099   dead_ivl 40, DR 10.10.10.2, BDR 0.0.0.0

    Aug  1 11:08:15.124131 OSPF restart siganling: Received hello with LR bit set from nbr ip=10.10.10.2 id=10.10.10.2. Set oob-resync capabilty 0.

    Aug  1 11:08:17.919342 OSPF periodic xmit from 10.10.11.1 to 224.0.0.5 (IFL 124 area 0.0.0.0)

    Aug  1 11:08:23.180598 OSPF periodic xmit from 10.10.10.1 to 224.0.0.5 (IFL 125 area 0.0.0.0)

    Aug  1 11:08:24.305076 OSPF hello from 10.10.10.2 (IFL 2147404788, area 0.0.0.0) absorbed

    Aug  1 11:08:25.846068 OSPF periodic xmit from 10.10.11.1 to 224.0.0.5 (IFL 124 area 0.0.0.0)

    Aug  1 11:08:32.697322 OSPF periodic xmit from 10.10.10.1 to 224.0.0.5 (IFL 125 area 0.0.0.0)

    Aug  1 11:08:33.067888 OSPF hello from 10.10.10.2 (IFL 2147404788, area 0.0.0.0) absorbed

    Aug  1 11:08:35.654654 OSPF periodic xmit from 10.10.11.1 to 224.0.0.5 (IFL 124 area 0.0.0.0)

    Aug  1 11:08:42.113646 OSPF hello from 10.10.10.2 (IFL 2147404788, area 0.0.0.0) absorbed

    Aug  1 11:08:42.568443 OSPF periodic xmit from 10.10.10.1 to 224.0.0.5 (IFL 125 area 0.0.0.0)

    Aug  1 11:08:44.309769 OSPF periodic xmit from 10.10.11.1 to 224.0.0.5 (IFL 124 area 0.0.0.0)

    Aug  1 11:08:50.620199 OSPF periodic xmit from 10.10.10.1 to 224.0.0.5 (IFL 125 area 0.0.0.0)

    Aug  1 11:08:51.534763 OSPF hello from 10.10.10.2 (IFL 2147404788, area 0.0.0.0) absorbed

    Aug  1 11:08:52.411224 OSPF periodic xmit from 10.10.11.1 to 224.0.0.5 (IFL 124 area 0.0.0.0)

    Aug  1 11:08:58.603439 OSPF periodic xmit from 10.10.10.1 to 224.0.0.5 (IFL 125 area 0.0.0.0)

    Aug  1 11:09:00.255560 OSPF hello from 10.10.10.2 (IFL 2147404788, area 0.0.0.0) absorbed

    Aug  1 11:09:01.809348 OSPF periodic xmit from 10.10.11.1 to 224.0.0.5 (IFL 124 area 0.0.0.0)

    Aug  1 11:09:07.202341 OSPF periodic xmit from 10.10.10.1 to 224.0.0.5 (IFL 125 area 0.0.0.0)

    Aug  1 11:09:08.933700 OSPF hello from 10.10.10.2 (IFL 2147404788, area 0.0.0.0) absorbed

    Aug  1 11:09:10.736147 OSPF periodic xmit from 10.10.11.1 to 224.0.0.5 (IFL 124 area 0.0.0.0)

    Aug  1 11:09:16.877676 OSPF periodic xmit from 10.10.10.1 to 224.0.0.5 (IFL 125 area 0.0.0.0)

    Aug  1 11:09:18.848124 OSPF hello from 10.10.10.2 (IFL 2147404788, area 0.0.0.0) absorbed

    Aug  1 11:09:19.006945 OSPF periodic xmit from 10.10.11.1 to 224.0.0.5 (IFL 124 area 0.0.0.0)

    Aug  1 11:09:24.967860 OSPF periodic xmit from 10.10.10.1 to 224.0.0.5 (IFL 125 area 0.0.0.0)

    Aug  1 11:09:26.743772 OSPF hello from 10.10.10.2 (IFL 2147404788, area 0.0.0.0) absorbed

    Aug  1 11:09:27.929775 OSPF periodic xmit from 10.10.11.1 to 224.0.0.5 (IFL 124 area 0.0.0.0)

    Aug  1 11:09:34.948007 OSPF periodic xmit from 10.10.10.1 to 224.0.0.5 (IFL 125 area 0.0.0.0)

    Aug  1 11:09:36.363832 OSPF hello from 10.10.10.2 (IFL 2147404788, area 0.0.0.0) absorbed

    Aug  1 11:09:36.853717 OSPF periodic xmit from 10.10.11.1 to 224.0.0.5 (IFL 124 area 0.0.0.0)

    Aug  1 11:09:44.015479 OSPF periodic xmit from 10.10.10.1 to 224.0.0.5 (IFL 125 area 0.0.0.0)

    Aug  1 11:09:45.203869 OSPF hello from 10.10.10.2 (IFL 2147404788, area 0.0.0.0) absorbed

    Aug  1 11:09:45.809619 OSPF periodic xmit from 10.10.11.1 to 224.0.0.5 (IFL 124 area 0.0.0.0)

    Aug  1 11:09:53.123289 OSPF periodic xmit from 10.10.10.1 to 224.0.0.5 (IFL 125 area 0.0.0.0)

    Aug  1 11:09:54.010142 OSPF periodic xmit from 10.10.11.1 to 224.0.0.5 (IFL 124 area 0.0.0.0)

    Aug  1 11:09:54.193954 OSPF hello from 10.10.10.2 (IFL 2147404788, area 0.0.0.0) absorbed

    Aug  1 11:10:02.555183 OSPF hello from 10.10.10.2 (IFL 2147404788, area 0.0.0.0) absorbed

     



  • 4.  RE: OSPF over l2circuit

    Posted 08-01-2013 10:13

    do you have any firewall filter configured on your equipments? you could try to configure static neighbors just to confirm that the problem is with the multicast traffic through your network



  • 5.  RE: OSPF over l2circuit

    Posted 08-01-2013 23:53

     

    This is the traces CE side of  trunk between CE-PE

     

     


    11:52:02.286878 In IP truncated-ip - 16 bytes missing! 221.120.255.142.bgp > 221.120.255.141.61531: . ack 2314680723 win 16384 <nop,nop,timestamp 2644364799 2632241239,nop,nop,md5 00[|tcp]>
    11:52:02.508950 Out STP 802.1w, Rapid STP, Flags [Proposal, Learn, Forward], bridge-id 8000.00:26:88:8c:c8:00.8206, length 36
    11:52:04.188652 Out IP truncated-ip - 40 bytes missing! 10.10.12.230 > igmp.mcast.net: igmp v3 report, 8 group record(s)
    11:52:04.192610 Out IP truncated-ip - 40 bytes missing! 10.10.12.230 > igmp.mcast.net: igmp v3 report, 8 group record(s)
    11:52:04.507069 Out STP 802.1w, Rapid STP, Flags [Proposal, Learn, Forward], bridge-id 8000.00:26:88:8c:c8:00.8206, length 36
    11:52:04.560727 In IP truncated-ip - 12 bytes missing! 221.120.242.38 > ospf-all.mcast.net: OSPFv2, Hello, length 48
    11:52:05.720535 In IP truncated-ip - 8 bytes missing! 10.10.10.2 > ospf-all.mcast.net: OSPFv2, Hello, length 44
    11:52:05.988637 Out IP 10.10.12.80 > igmp.mcast.net: igmp v3 report, 1 group record(s)
    11:52:05.990358 Out IP 10.10.12.80 > igmp.mcast.net: igmp v3 report, 1 group record(s)
    11:52:06.509729 Out STP 802.1w, Rapid STP, Flags [Proposal, Learn, Forward], bridge-id 8000.00:26:88:8c:c8:00.8206, length 36
    11:52:07.593113 In IP truncated-ip - 28 bytes missing! 221.120.242.38 > ospf-all.mcast.net: OSPFv2, LS-Update, length 64
    11:52:08.064086 Out LLDP, name KHI262-EXCR-02, length 60
    [|LLDP]
    11:52:08.416083 Out IP 10.10.11.1 > all-systems.mcast.net: igmp query v2
    11:52:08.527279 Out STP 802.1w, Rapid STP, Flags [Proposal, Learn, Forward], bridge-id 8000.00:26:88:8c:c8:00.8206, length 36
    11:52:09.565672 In IP truncated-ip - 8 bytes missing! 221.120.242.38 > 221.120.242.37: OSPFv2, LS-Ack, length 44
    11:52:09.576739 Out IP 10.10.12.202 > igmp.mcast.net: igmp v3 report, 1 group record(s)
    11:52:10.206008 Out IP 10.10.12.230 > 239.255.255.253: igmp v2 report 239.255.255.253
    11:52:10.210255 Out IP 10.10.12.230 > 239.255.255.253: igmp v2 report 239.255.255.253
    11:52:10.512815 Out STP 802.1w, Rapid STP, Flags [Proposal, Learn, Forward], bridge-id 8000.00:26:88:8c:c8:00.8206, length 36
    11:52:10.654986 Out IP 10.10.12.1 > all-systems.mcast.net: igmp query v2



  • 6.  RE: OSPF over l2circuit

    Posted 08-02-2013 03:02

     

    Another thing which i have noticed is hello from A end has been truncated . 

     

     

    13:17:00.209955  In arp who-has 10.10.12.215 tell 10.10.12.1

    13:17:00.532889 Out IP truncated-ip - 26 bytes missing! 10.10.10.1 > 224.0.0.5: OSPFv2, Hello, length 60

    13:17:00.552146  In IP truncated-ip - 183 bytes missing! 

     

    can you please help me what i am missing ? 



  • 7.  RE: OSPF over l2circuit

    Posted 08-02-2013 05:03

     

     

    intrestingly i change the configuration. created the routing instance also on EX-8200 with the same vlan and l3 interface 10.10.10.3/24  so now topology is like 

     

     

    CE-B(10.10.10.2)------  PE-B--------- PE-A ----EX-8200(10.10.10.3)------Ex-4200(10.10.10.1)

     

    All of them are in same area 0 of ospf

     

     

     checking the neigbhour ship status on EX-4200 shows 

     

    show ospf neighbor instance BAFL-l2-KHI-LHR
    Address       Interface    State   ID                   Pri     Dead
    10.10.10.1   vlan.1202   Full     10.10.10.1   128   150
    10.10.10.2   vlan.1202   Init      10.10.10.2    128   157

     

     

    Thats something wierd :S if there is any firewall filter how can 10.10.10.2 is able to create a full neigbhourship 

     

     

      



  • 8.  RE: OSPF over l2circuit

    Posted 08-06-2013 03:46

     

     

    this is the traceoption from B end.. 

     

     

    ug 6 14:45:21.048059 task_timer_dispatch: calling BAF-KHI-OSPF-OSPF_Adj limit, late by 0.001
    Aug 6 14:45:21.383730 task_timer_dispatch: returned from BAF-KHI-OSPF-OSPF_Adj limit, rescheduled in 4.998
    Aug 6 14:45:21.383776 task_timer_dispatch: calling BAF-KHI-OSPF-OSPF_Packet sample timer, late by 0.336
    Aug 6 14:45:21.383822 task_timer_dispatch: returned from BAF-KHI-OSPF-OSPF_Packet sample timer, rescheduled in 4.663
    Aug 6 14:45:25.101215 OSPF periodic xmit from 10.10.11.2 to 224.0.0.5 (IFL 2684276196 area 0.0.0.0)
    Aug 6 14:45:26.047969 task_timer_dispatch: calling BAF-KHI-OSPF-OSPF_Adj limit, late by 0.001
    Aug 6 14:45:26.048055 task_timer_dispatch: returned from BAF-KHI-OSPF-OSPF_Adj limit, rescheduled in 4.998
    Aug 6 14:45:26.048080 task_timer_dispatch: calling BAF-KHI-OSPF-OSPF_Packet sample timer, late by 0.001
    Aug 6 14:45:26.048124 task_timer_dispatch: returned from BAF-KHI-OSPF-OSPF_Packet sample timer, rescheduled in 4.998
    Aug 6 14:45:31.047881 task_timer_dispatch: calling BAF-KHI-OSPF-OSPF_Adj limit, late by 0.001
    Aug 6 14:45:31.047968 task_timer_dispatch: returned from BAF-KHI-OSPF-OSPF_Adj limit, rescheduled in 4.998
    Aug 6 14:45:31.047994 task_timer_dispatch: calling BAF-KHI-OSPF-OSPF_Packet sample timer, late by 0.001
    Aug 6 14:45:31.048020 task_timer_dispatch: returned from BAF-KHI-OSPF-OSPF_Packet sample timer, rescheduled in 4.998
    Aug 6 14:45:34.241046 OSPF periodic xmit from 10.10.11.2 to 224.0.0.5 (IFL 2684276196 area 0.0.0.0)
    Aug 6 14:45:36.047815 task_timer_dispatch: calling BAF-KHI-OSPF-OSPF_Adj limit, late by 0.000
    Aug 6 14:45:36.047906 task_timer_dispatch: returned from BAF-KHI-OSPF-OSPF_Adj limit, rescheduled in 4.999
    Aug 6 14:45:36.047931 task_timer_dispatch: calling BAF-KHI-OSPF-OSPF_Packet sample timer, late by 0.001
    Aug 6 14:45:36.047977 task_timer_dispatch: returned from BAF-KHI-OSPF-OSPF_Packet sample timer, rescheduled in 4.998
    Aug 6 14:45:41.048709 task_timer_dispatch: calling BAF-KHI-OSPF-OSPF_Adj limit, late by 0.001
    Aug 6 14:45:41.048795 task_timer_dispatch: returned from BAF-KHI-OSPF-OSPF_Adj limit, rescheduled in 4.998
    Aug 6 14:45:41.048820 task_timer_dispatch: calling BAF-KHI-OSPF-OSPF_Packet sample timer, late by 0.002
    Aug 6 14:45:41.048846 task_timer_dispatch: returned from BAF-KHI-OSPF-OSPF_Packet sample timer, rescheduled in 4.997
    Aug 6 14:45:44.033976 OSPF periodic xmit from 10.10.11.2 to 224.0.0.5 (IFL 2684276196 area 0.0.0.0)
    Aug 6 14:45:46.048647 task_timer_dispatch: calling BAF-KHI-OSPF-OSPF_Adj limit, late by 0.001
    Aug 6 14:45:46.048739 task_timer_dispatch: returned from BAF-KHI-OSPF-OSPF_Adj limit, rescheduled in 4.998
    Aug 6 14:45:46.048765 task_timer_dispatch: calling BAF-KHI-OSPF-OSPF_Packet sample timer, late by 0.001
    Aug 6 14:45:46.048792 task_timer_dispatch: returned from BAF-KHI-OSPF-OSPF_Packet sample timer, rescheduled in 4.998
    Aug 6 14:45:51.048564 task_timer_dispatch: calling BAF-KHI-OSPF-OSPF_Adj limit, late by 0.001
    Aug 6 14:45:51.048651 task_timer_dispatch: returned from BAF-KHI-OSPF-OSPF_Adj limit, rescheduled in 4.998
    Aug 6 14:45:51.048677 task_timer_dispatch: calling BAF-KHI-OSPF-OSPF_Packet sample timer, late by 0.001
    Aug 6 14:45:51.048704 task_timer_dispatch: returned from BAF-KHI-OSPF-OSPF_Packet sample timer, rescheduled in 4.998
    Aug 6 14:45:53.032401 OSPF periodic xmit from 10.10.10.2 to 224.0.0.5 (IFL 2684276196 area 0.0.0.0)
    Aug 6 14:45:53.197730 OSPF periodic xmit from 10.10.11.2 to 224.0.0.5 (IFL 2684276196 area 0.0.0.0)
    Aug 6 14:45:56.047475 task_timer_dispatch: calling BAF-KHI-OSPF-OSPF_Adj limit, late by 0.000
    Aug 6 14:45:56.047609 task_timer_dispatch: returned from BAF-KHI-OSPF-OSPF_Adj limit, rescheduled in 4.999

     

     

     

     

     

    can you please explain what does it mean ?



  • 9.  RE: OSPF over l2circuit
    Best Answer

    Posted 08-27-2013 03:29

    hi, 

     

     

     

    There was the firewall fiter that was placed on loopback of EXCR-02 was the problem. i allowed my subnet and it works like a charm.