Switching

 View Only

IMPORTANT MODERATION NOTICE

This community is currently under full moderation, meaning  all posts will be reviewed before appearing in the community. Please expect a brief delay—there is no need to post multiple times. If your post is rejected, you'll receive an email outlining the reason(s). We've implemented full moderation to control spam. Thank you for your patience and participation.



  • 1.  EX4500 error on inital login

    Posted 04-13-2011 14:59

     

    Hello,
         I just unboxed my first EX4500.  When logging in for the first time I was presented w/ the following message.  The file doesn't really say what the package installed is or why it has limited support.  Does anyone have any insight to this, or if I should be concerned about this?
    --- JUNOS 11.1R1.10 built 2011-03-16 08:12:24 UTC
    At least one package installed on this device has limited support.
    Run 'file show /etc/notices/unsupported.txt' for details.
    Thanks,
    Will

     


    #11.1
    #ex4500
    #JUNOS
    #Error


  • 2.  RE: EX4500 error on inital login
    Best Answer

     
    Posted 04-13-2011 18:46

    Hi Will,

     

    This is a known issue for a small number of EX4500's that were shipped without the default factory setting of 'virtual-chassis'  and jloader.  Both are easily corrected (See PSN for details) and non-impacting.

     

    PSN-2011-04-219

    http://www.juniper.net/alerts/viewalert.jsp?actionBtn=Search&txtAlertNumber=PSN-2011-04-219&viewMode=view

     

    PSN Details:

    A small amount of ex-4500s have been shipped without the standard factory default PIC settings. The default setting of pic-mode should be 'virtual-chassis' yet they are configured as 'interconnect'. In addition, these units were shipped with a jloader package which the system detects and generates a warning message upon login.

     

    Please let me know if this resolves the issue.


    Regards,
    Bob



  • 3.  RE: EX4500 error on inital login

    Posted 04-14-2011 14:42

    Hello,

     

        Making those changes appears to have fixed that message.

     

    Thanks,

    Will