Switching

Expand all | Collapse all

Configuration Assistance - QFX10008 to EX4300 using JNP-QSFP-DAC-5M

Jump to Best Answer
  • 1.  Configuration Assistance - QFX10008 to EX4300 using JNP-QSFP-DAC-5M

    Posted 09-04-2016 09:44

    Hi all,

    I'm trying to connect a QFX10008 to an EX4300 switch using a Passive DAC as uplink port and not as vcp.

    I already found out that the default behavior for a 4x40G pic in the EX4300 is configured as VCP

    I removed the VCP ports and configured et port, and show interfaces shows the port as up | down from the EX4300.

     

    QFX10K - 15.1X53-D33.3

    show chassis hardware
    Xcvr 10 REV 740-038625 QSFP+-40G-CU5M

     

    show interfaces et-0/0/10
    Physical interface: et-0/0/10, Enabled, Physical link is Down
    Link-level type: Ethernet, MTU: 1514, LAN-PHY mode, Speed: 40Gbps, BPDU Error: None, MAC-REWRITE Error: None, Loopback: Disabled, Source filtering: Disabled, Flow control: Disabled, Media type: Fiber
    Device flags : Present Running Down

     

    EX4300 - 14.1X53-D35.3

    show chassis hardware
    PIC 1 REV 19 BUILTIN BUILTIN 4x 40GE QSFP+
    Xcvr 0 REV 740-038625 QSFP+-40G-CU5M

     

    shdudu@vodc-sw11.hfa> show interfaces et-0/1/0
    Physical interface: et-0/1/0, Enabled, Physical link is Down
    Link-level type: Ethernet, MTU: 1514, MRU: 0, Speed: 40Gbps, BPDU Error: None, MAC-REWRITE Error: None, Loopback: Disabled, Source filtering: Disabled, Flow control: Enabled, Auto-negotiation: Enabled, Remote fault: Online,

     

    Do I need to configure additional settings on the port?

     


    #40G
    #EX4300
    #QFX10K
    #DAC


  • 2.  RE: Configuration Assistance - QFX10008 to EX4300 using JNP-QSFP-DAC-5M
    Best Answer

     
    Posted 09-04-2016 19:16

    Disable autonegotiation on both sides--this is the only way we can get our 4300's and QFX to link over 40Gb DAC.

     

    --Paul



  • 3.  RE: Configuration Assistance - QFX10008 to EX4300 using JNP-QSFP-DAC-5M

    Posted 09-05-2016 01:22

    Hi Paul

    You're right, this is the solution indeed.

    Trying it couple of hours after posting this question only at the 4300 end solved the issue. 

    Thanks a dozan

     

    David