Switching

Expand all | Collapse all

Drops on Output Errors - EX3400

  • 1.  Drops on Output Errors - EX3400

    Posted 10-27-2020 09:35

    Hi all,

     

    I have a server connected to an EX3400. The server is at 1g/Full-duplex (autonegotiation). However, I am seeing the following errors

      Input errors:
        Errors: 0, Drops: 0, Framing errors: 0, Runts: 0, Policed discards: 0, L3 incompletes: 0, L2 channel errors: 0, L2 mismatch timeouts: 0, FIFO errors: 0, Resource errors: 0
      Output errors:
        Carrier transitions: 6, Errors: 0, Drops: 70542, Collisions: 0, Aged packets: 0, FIFO errors: 0, HS link CRC errors: 0, MTU errors: 0, Resource errors: 0
      Egress queues: 12 supported, 8 in use
      Queue counters:       Queued packets  Transmitted packets      Dropped packets
        0                                0             15712340                70542
        1                                0                    0                    0
        2                                0                    0                    0
        3                                0                    0                    0
        8                                0             31986728                    0
        9                                0                    0                    0
        10                               0                    0                    0
        11                               0                    0                    0
      Queue number:         Mapped forwarding classes
        0                   best-effort
        1                   expedited-forwarding
        2                   assured-forwarding
        3                   network-control
        8                   mcast-be
        9                   mcast-ef
        10                  mcast-af
        11                  mcast-nc

    The interface config is pretty simple, nothing fancy

    XYZ@123> show configuration interfaces ge-0/0/12
    native-vlan-id 50;
    unit 0 {
        family ethernet-switching {
            interface-mode trunk;
            vlan {
                members 50-51;
            }
        }
    }

    The issue I am facing is low download speed. Can someone please help me understand what should I do to fix this Drops?

    Thanks


    #errors
    #Error
    #drops
    #outputerrors
    #ex3400


  • 2.  Re: Drops on Output Errors - EX3400

    Posted 10-27-2020 13:48

    It looks to me like it's dropping traffic only from the BE queue.

    Do you have any class of service configured?

     

    Please run:

    show configuration class-of-service

     



  • 3.  Re: Drops on Output Errors - EX3400

    Posted 10-28-2020 02:42

    Hi Luke, following is the output.

    XYZ@123> show configuration class-of-service
    host-outbound-traffic {
        forwarding-class network-control;
    }