View Only


This community is currently under full moderation, meaning  all posts will be reviewed before appearing in the community. Please expect a brief delay—there is no need to post multiple times. If your post is rejected, you'll receive an email outlining the reason(s). We've implemented full moderation to control spam. Thank you for your patience and participation.

  • 1.  SRX550HM

    Posted 03-01-2022 22:02
    Hi Team,

    I have a single SRX550HM running on slot 6 " 2x 10G xPIM"

    The 10G interface does not come up. Is there a global coffin that I am missing?

    root@CFSE-Data-Center-CENTRAL-SRX550HM> show version 

    Hostname: CFSE-Data-Center-CENTRAL-SRX550HM

    Model: srx550m

    Junos: 21.4R1.12

    JUNOS Software Release [21.4R1.12]

    root@CFSE-Data-Center-CENTRAL-SRX550HM> show chassis hardware 

    Hardware inventory:

    Item             Version  Part number  Serial number     Description

    Chassis                                DA1916AK0168      SRX550M

    Midplane         REV 08   750-063950   ACNT2683         

    Routing Engine   REV 06   711-062269   ACNW9473          RE-SRX550M

    FPC 0                     BUILTIN      BUILTIN           FPC

      PIC 0                                                  6x GE, 4x GE SFP Base PIC

    FPC 6            REV 13   750-030454   ACLZ3851          FPC

      PIC 0                                                  2x 10G xPIM

    Power Supply 0   Rev 04   740-024283   AC86336           PS 645W AC

    Power Supply 1   Rev 04   740-024283   AA83049           PS 645W AC

    root@CFSE-Data-Center-CENTRAL-SRX550HM> show chassis cluster status    

    error: Chassis cluster is not enabled.

    root@CFSE-Data-Center-CENTRAL-SRX550HM> ...tions | match xe-6/0/0            

    xe-6/0/0        up    down MPLS_PTP_TO_PDA15_EX

    root@CFSE-Data-Center-CENTRAL-SRX550HM> ...rfaces xe-6/0/0 | display set     

    set interfaces xe-6/0/0 description MPLS_PTP_TO_PDA15_EX

    set interfaces xe-6/0/0 enable

    set interfaces xe-6/0/0 vlan-tagging

    set interfaces xe-6/0/0 speed 10g

    set interfaces xe-6/0/0 mtu 1552

    set interfaces xe-6/0/0 media-type fiber

    set interfaces xe-6/0/0 unit 2028 vlan-id 2028

    set interfaces xe-6/0/0 unit 2028 family inet address

    set interfaces xe-6/0/0 unit 2028 family mpls

    Thanks for the help 



  • 2.  RE: SRX550HM

    Posted 03-02-2022 05:38
    Your chassis hardware output does not appear to show any installed or functioning transceivers.

  • 3.  RE: SRX550HM

    Posted 03-03-2022 05:23
    I agree. I tried those transceivers on another device and they show up. I tried 3rd party and Juniper.

    Do you have a cli that I can try and share?



  • 4.  RE: SRX550HM

    Posted 03-03-2022 05:24
    Do you know if the JUNIPER 750-030454 2-Port 10 Gigabit Ethernet XPIM is supported on the SRX 550HM


  • 5.  RE: SRX550HM

    Posted 03-03-2022 05:28
    Good call, I don't see this module on the interface card list.  In fact, no XE modules seem there at all.

    Steve Puluka BSEET - Juniper Ambassador
    IP Architect - DQE Communications Pittsburgh, PA (Metro Ethernet & ISP)

  • 6.  RE: SRX550HM

    Posted 03-03-2022 09:24
    According to the hardware guide, 10GB XPIM's are supported:

    To start you could check if the FPC is online: show chassis fpc pic-status

  • 7.  RE: SRX550HM

    Posted 03-05-2022 06:40
    The 10G module is only supported under JunOS 12.x. Newer versions of JunOS will not enable the module.