SRX

 View Only

IMPORTANT MODERATION NOTICE

This community is currently under full moderation, meaning  all posts will be reviewed before appearing in the community. Please expect a brief delay—there is no need to post multiple times. If your post is rejected, you'll receive an email outlining the reason(s). We've implemented full moderation to control spam. Thank you for your patience and participation.



  • 1.  J-WEB doesn't work at SRX 300

    Posted 05-11-2022 11:44
    Hello community,

    Please I need help to find the problem for this problem.
    I have 2 firewalls and I'll try apply the J-WEB service.
    From de server I can ping the management IP, but telnet at 443 port isn't works.
    Is impossible to open the J-WEB in a browser. (I've attachment a simple topology about the connections and a error in a browser)

    I've read some documents and did some tests, but nothing works well =(
    Please if you had a same problem or Know some adjusts to correct this problems, share with me.
    I appreciate the help from you!!!


    interfaces {
    fxp0 {
    unit 0 {
    family inet {
    address 129.214.16.250/24;
    }
    }
    }
    }
    routing-instances {
    mgmt_junos {
    description mgmt_instances;
    routing-options {
    static {
    route 129.214.17.0/24 next-hop 129.214.16.94;  ==> route to server 129.214.17.102 
    }
    }

    services {
    ssh {
    root-login allow;
    }
    netconf {
    ssh;
    }
    web-management {
    management-url root;
    http {
    interface fxp0.0;
    }
    https {
    system-generated-certificate;
    }
    }
    }

    ------------------------------
    Jocileia Dionizio
    ------------------------------


  • 2.  RE: J-WEB doesn't work at SRX 300

     
    Posted 05-11-2022 19:51
    Looks like the interface specification is missing from the https protocol under web management.

    ------------------------------
    Steve Puluka BSEET - Juniper Ambassador
    IP Architect - DQE Communications Pittsburgh, PA (Metro Ethernet & ISP)
    http://puluka.com/home
    ------------------------------



  • 3.  RE: J-WEB doesn't work at SRX 300

    Posted 05-12-2022 09:42
    Hello spuluka.

    Thank you for your attention.

    I apply this configuration, but the problem persist. =(

    Now the configuration is it:

    root@f-br-saosp00-int-fw-rzdc-1# show system services
    ssh {
    root-login allow;
    }
    netconf {
    ssh;
    }
    web-management {
    management-url root;
    http {
    interface fxp0.0;
    }
    https {
    system-generated-certificate;
    interface fxp0.0;
    }
    }

    {secondary:node0}[edit]
    root@f-br-saosp00-int-fw-rzdc-1#


    Do you have more tests? 
    Thank you

    ------------------------------
    Jocileia Dionizio
    ------------------------------



  • 4.  RE: J-WEB doesn't work at SRX 300

    Posted 05-12-2022 14:26
    Hello guys.

    Now the service is works.
    The problem is explanation in this topic below:

    [SRX/J] Can the secondary node of a chassis cluster be managed via J-Web? (juniper.net)

    Diferent the others fabrics in Juniper isn't possible to access the web service at secondary firewall, in my case the test was in secondary.
    In the primary J-Web works very well = ) 

    Thank you community for your attention in this case = )

    ------------------------------
    Jocileia Dionizio
    ------------------------------