SRX

 View Only

IMPORTANT MODERATION NOTICE

This community is currently under full moderation, meaning  all posts will be reviewed before appearing in the community. Please expect a brief delay—there is no need to post multiple times. If your post is rejected, you'll receive an email outlining the reason(s). We've implemented full moderation to control spam. Thank you for your patience and participation.



Unable to view Screen Attack logs in Transparent mode

  • 1.  Unable to view Screen Attack logs in Transparent mode

    This message was posted by a user wishing to remain anonymous
    Posted 03-07-2022 16:19
    This message was posted by a user wishing to remain anonymous

    Hi,

    am unable to see logs generated for screens in centos machine.

    Please find the configuration below:

    set system syslog host 100.0.0.20 any any
    set system syslog host 100.0.0.20 source-address 100.0.0.1
    set system syslog file attack_log user info
    set system syslog file attack_log structured-data
    set system syslog file syslog any any
    set system syslog file syslog user info
    set system syslog file syslog structured-data
    set security log mode event
    set security screen ids-option jscreen icmp fragment
    set security policies default-policy permit-all
    set security zones security-zone scrzone screen jscreen
    set security zones security-zone scrzone host-inbound-traffic system-services all
    set security zones security-zone scrzone host-inbound-traffic protocols all
    set security zones security-zone scrzone interfaces xe-1/1/1.0
    set security zones security-zone rtzone host-inbound-traffic system-services all
    set security zones security-zone rtzone host-inbound-traffic protocols all
    set security zones security-zone rtzone interfaces xe-1/1/0.0
    set interfaces xe-1/1/0 unit 0 family ethernet-switching interface-mode access
    set interfaces xe-1/1/0 unit 0 family ethernet-switching vlan members vlan1
    set interfaces xe-1/1/1 unit 0 family ethernet-switching interface-mode access
    set interfaces xe-1/1/1 unit 0 family ethernet-switching vlan members vlan1
    set interfaces irb unit 0 family inet address 100.0.0.1/24
    set protocols l2-learning global-mode transparent-bridge
    set vlans vlan1 vlan-id 1380
    set vlans vlan1 l3-interface irb.0

    Although rsyslog is activated in Centos and am able to view the other logs, Screens related logs isn't shown under /var/log/messages.

    please help with this.

    Thanks