Routing

 View Only
last person joined: 6 hours ago 

Ask questions and share experiences about ACX Series, CTP Series, MX Series, PTX Series, SSR Series, JRR Series, and all things routing, including portfolios and protocols.
  • 1.  Subcriber managment Issues - getting blank password for user in radius

    Posted 06-08-2023 15:16

    We have activated subcriber management in MX480.We have configured the access profile also,but when we try with a user radius is getting blank password with user-id.we tried the test user from the MX480 it is getting connected.Any possible issue



    ------------------------------
    PREET PILLAI
    ------------------------------


  • 2.  RE: Subcriber managment Issues - getting blank password for user in radius
    Best Answer

    Posted 06-09-2023 06:59

    This sounds like it would be either some missing configuration or a software bug.

    Can you share the documentation link you used for the configuration to verify and the Junos version in use for a bug search in the Juniper PR (problem reports) database.

    https://prsearch.juniper.net/home



    ------------------------------
    Steve Puluka BSEET - Juniper Ambassador
    IP Architect - DQE Communications Pittsburgh, PA (Metro Ethernet & ISP - Retired)
    http://puluka.com/home
    ------------------------------



  • 3.  RE: Subcriber managment Issues - getting blank password for user in radius

    Posted 06-09-2023 08:21
    Edited by PREET PILLAI 06-09-2023 08:21

    Got resolved as we were using multiple authentication in the dynamic profile both pap and chap.Removed the chap and tested now it is working



    ------------------------------
    PREET PILLAI
    ------------------------------