View Only
last person joined: 23 hours ago 

Ask questions and share experiences about ACX Series, CTP Series, MX Series, PTX Series, SSR Series, JRR Series, and all things routing, including portfolios and protocols.
  • 1.  SSH port still not blocked

    Posted 01-18-2023 00:46

    I have blocked ssh for an ip address, but I am still seeing port open in the 'open port checker' tool.

    I have created term 4 where I have added the my two source address and the 
    ips to be ssh'd 

    Kindly advise

    Arun kumar R

  • 2.  RE: SSH port still not blocked

    Posted 01-19-2023 02:35

    Please share the relevant filter configuration.


    Sheetanshu Shekhar

  • 3.  RE: SSH port still not blocked

    Posted 01-25-2023 20:00
    Have a look at the order of your terms.

    These filters work on a first match and done basis so the order of the block and allow terms matters.

    Further a filter can either have a final allow all (default) or a final deny all action.  If you have the allow all it is important the reject term does successfully match and happens before the allow.

    As Sheetanshu says if you post the filter you have here we can help reorder it.

    Steve Puluka BSEET - Juniper Ambassador
    IP Architect - DQE Communications Pittsburgh, PA (Metro Ethernet & ISP - Retired)