View Only
last person joined: 2 days ago 

Ask questions and share experiences about EX and QFX portfolios and all switching solutions across your data center, campus, and branch locations.
  • 1.  SSH not getting established

    Posted 05-31-2023 05:54

    I have a EX4200 switch which I am trying to get managed in the Junos Space Server but I am getting SSH connection failed issue.

    I tried several KB which told me to create /var/empty directory and generate rsa and dsa keys.

    Even after following the steps it is not establishing the ssh connection

    when i checked on the switch after initiating a ssh connection

    I am getting the output of ssh connection being stuck in FIN_WAIT_1

    what do i need to do to resolve this issue. even tried to format install the device but no luck.

    rohan barthwal

  • 2.  RE: SSH not getting established

    Posted 06-05-2023 13:58

    Hi Rohan,

    If you try SSH from the Junos Space Shell, what is the error message/status?

    Have you tried with a user other than root?


    Fabian PROU