Data Center

 View Only
last person joined: yesterday 

Ask questions and share experiences about Data Center Architecture and approaches.
  • 1.  Problem to Upgrade QFX 5100

    Posted 07-10-2023 07:05

    Hi all, 

    First of all, we tried to upgrade our QFX 5100 with USB key. Since we tried to upgrade via the key, we have this error message. We can't boot and we don't have the loader's access 'loader>'. 


    As you can see here, we can't load the kernel and it's in any known prompt. 

    We have tried to install the junos version with the key:  

    install file:///jinstall-qfx-5-14.1X53-D35.3-domestic-signed.tgz 
    Unfortunately, it doesn't work.  


    After the installation, the QFX ask the root password, but it doesn't work again. So we can just type CTRL+D to continue. 

    Insertion de l'image... 

    When you type CTRL+D  the QFX get this page and we have just the first line. We have two type CTRL+C more time to get the next information. 



    The QFX reboot, and if we type CTRL+C we get this panel: 

    Insertion de l'image... 


    We tried these and we have the same issues (Ask root password). 

    But here, we tried to use different options but we have any explanation about these options. 
    options "a" : 







     Insertion de l'image... 



    Options "c" : 

    Insertion de l'image... 



    Do you have any idea about the problem? How can we get the access to the loader prompt ? 


    Ali Fiesa

  • 2.  RE: Problem to Upgrade QFX 5100
    Best Answer

    Posted 07-11-2023 11:12

    If you have an operational device, I would create a bootable usb using the snapshot command.

    request system snapshot media usb

    Then copy a new install file to the usb

    Then boot the down device from the usb 

    Then do a format install from the file which will reformat the internal hard drive in the process

    Steve Puluka BSEET - Juniper Ambassador
    IP Architect - DQE Communications Pittsburgh, PA (Metro Ethernet & ISP - Retired)

  • 3.  RE: Problem to Upgrade QFX 5100

    Posted 07-12-2023 10:49

    Hi Ali, 

    Did you try to use the install media to reinstall the system ? 

    You just need a USBKey (no more than 8Go to be detected), the install-media image (you can found it on Juniper download page) and the soft RUFUS to prepare the bootable key. 

    Then, plug-it and reboot. It will propose to install JunOS directly. 




  • 4.  RE: Problem to Upgrade QFX 5100

    Posted 29 days ago

    Hello spuluka!

    We have try this command: 

    request system snapshot local

    After installation, everything is done automatically and then we plug the USB into the equipment and it works.

    Thank you !

    Ali Fiesa