Junos OS

 View Only
last person joined: 13 hours ago 

Ask questions and share experiences about Junos OS.
  • 1.  PEM is online but DC output is zero.

    Posted 07-22-2022 05:47
    Hello All,

    Could you please let me how to fix the below issue?

    Model: mx480
    Family: junos
    Junos: 17.4R2-S1.2

    show chassis power

    PEM 0:
    State: Online
    AC input: OK (1 feed expected, 1 feed connected)
    Capacity: 2050 W (maximum 2050 W)
    DC output: 0 W (zone 0, 0 A at 57 V, 0% of capacity)

    PEM 1:
    State: Online
    AC input: OK (1 feed expected, 1 feed connected)
    Capacity: 2050 W (maximum 2050 W)
    DC output: 1180 W (zone 0, 20 A at 59 V, 57% of capacity)

    PEM 2:
    State: Online
    AC input: OK (1 feed expected, 1 feed connected)
    Capacity: 2050 W (maximum 2050 W)
    DC output: 0 W (zone 0, 0 A at 55 V, 0% of capacity)

    PEM 3:
    State: Online
    AC input: OK (1 feed expected, 1 feed connected)
    Capacity: 2050 W (maximum 2050 W)
    DC output: 0 W (zone 0, 0 A at 57 V, 0% of capacity)

    System:
    Zone 0:
    Capacity: 4100 W (maximum 4100 W)
    Allocated power: 1519 W (2581 W remaining)
    Actual usage: 1180 W
    Total system capacity: 4100 W (maximum 4100 W)
    Total remaining power: 2581 W

     show chassis alarms
    No alarms currently active


     show system alarms
    No alarms currently active


     show chassis environment pem
    PEM 0 status:
    State Online
    Temperature OK
    DC Output Voltage(V) Current(A) Power(W) Load(%)
    57 0 0 0
    PEM 1 status:
    State Online
    Temperature OK
    DC Output Voltage(V) Current(A) Power(W) Load(%)
    59 20 1180 57
    PEM 2 status:
    State Online
    Temperature OK
    DC Output Voltage(V) Current(A) Power(W) Load(%)
    55 0 0 0
    PEM 3 status:
    State Online
    Temperature OK
    DC Output Voltage(V) Current(A) Power(W) Load(%)
    57 0 0 0

    {master}
    >


    ------------------------------
    Yashwant Kumar
    ------------------------------


  • 2.  RE: PEM is online but DC output is zero.

    Posted 08-11-2022 18:37
    Assuming this is not a fully populated chassis then it looks like a correct output.  Only one PEM is handling all the load with the other 3 in standby.

    Hope this helps.

    ------------------------------
    Alex Torres Chan
    ------------------------------



  • 3.  RE: PEM is online but DC output is zero.

    Posted 08-12-2022 11:12
    Hi,

    no, this doesn't match the documentation for MX480 using DC PSUs:
    https://www.juniper.net/documentation/us/en/hardware/mx480/topics/topic-map/mx480-dc-power-system.html

    But anyway a single PSU is not expected to power the whole chassis by itself when not alone, it doesn't make sense to use the whole capacity of a PSU if not needed, the load is expected to be shared  to limit the aging speed of the components...

    So, looks like PR1426350 to me: «
    PEMs lose DC output power load sharing after PEM switch off and on operation on MX platforms».


    ------------------------------
    Olivier Benghozi
    ------------------------------