Switching

 View Only
last person joined: 4 days ago 

Ask questions and share experiences about EX and QFX portfolios and all switching solutions across your data center, campus, and branch locations.

Jweb PHP version unsupported

  • 1.  Jweb PHP version unsupported

    Posted 01-06-2023 12:40
    Hi,

    We have a pair of ex4600s with jweb installed and running the latest version 21.4A1.1 (though i can see there is a version <mat-cell _ngcontent-c12="" class="mat-cell cdk-column-urlLabel mat-column-urlLabel ng-tns-c12-2 ng-star-inserted" role="gridcell"></mat-cell><mat-cell _ngcontent-c12="" class="mat-cell cdk-column-release mat-column-release ng-tns-c12-2 ng-star-inserted" role="gridcell">22.3A1</mat-cell>, that isnt availble for our switches).
    This is utilising PHP version 7.4.30 which is out of support. We're trying to prepare for a Pentest and this will be flagged as an issue. Is the version of PHP updated in the later jweb versions and if so is there going to be a package release for the ex4600?



    ------------------------------
    SIMON BRACKENRIDGE
    ------------------------------