View Only
last person joined: 2 days ago 

Ask questions and share experiences about EX and QFX portfolios and all switching solutions across your data center, campus, and branch locations.
  • 1.  Error while Committing

    Posted 09-21-2023 10:38

    Hi Guys 

    I am new to juniper . So my apologies if my query seems too basic .

    But we getting this error while trying to commit . any solutions .

    I am sharing the screenshot for the error 


    Rahul Aswal

  • 2.  RE: Error while Committing

    Posted 09-22-2023 10:54


    Are you using or need FIPS?  Federal Information Processing Standards (FIPS)


    If not I think you need a different code base installed, otherwise check out these docs.


    you could also do a show and see if there is an error in the config.



  • 3.  RE: Error while Committing

    Posted 09-25-2023 10:07

    Hi Todd

    Thanks for your reply .

    Its a version 12.0 old switch with NO configuration and one of our Field engineer was trying to set root authentication password to it . However, the device is showing that attached error .

    On  further troubleshooting , I realized its showing that the config files is MISSING .

    Therefore, I feel the only way out left is reformatting .

    P.S  we have tried zeroize , delete config, resetting password through loader method ,but it did not worked .

    Rahul Aswal

  • 4.  RE: Error while Committing

    Posted 09-25-2023 19:51

    You could try loading the factory default configuration then setting the root password.

    load factory-default

    Steve Puluka BSEET - Juniper Ambassador
    IP Architect - DQE Communications Pittsburgh, PA (Metro Ethernet & ISP - Retired)

  • 5.  RE: Error while Committing

    Posted 09-26-2023 01:34

    Hi Spuluka

    Big Thanks for your reply .

    We have already reformatted the switch for now . I will try the same in the next switch if i get the same issue .

    Rahul Aswal