Security

 View Only
last person joined: 14 hours ago 

Ask questions and share experiences with Juniper Connected Security. Discuss Advanced Threat Protection, SecIntel, Secure Analytics, Secure Connect, Security Director, and all things related to Juniper security technologies.
Expand all | Collapse all

error NET::ERR_CERT_INVALID on SRX3400 (12.3x) J-Web access using latest Google Chrome version

  • 1.  error NET::ERR_CERT_INVALID on SRX3400 (12.3x) J-Web access using latest Google Chrome version

    Posted 11-24-2022 22:20
    Hi,
    Anyone came across this google chrome error :NET::ERR_CERT_INVALID accessing an srx3400 jweb running 12.3x version?

    ANy workaround so far?

    We can no longer update the srx3400 firmware due to EOL. 

    tia,
    Leangf


    ------------------------------
    Leangf Leangf
    ------------------------------


  • 2.  RE: error NET::ERR_CERT_INVALID on SRX3400 (12.3x) J-Web access using latest Google Chrome version

    Posted 11-25-2022 15:33
    I don't have this version specifically but in general I find Firefox more willing to allow bypass of invalid certificates with self signing.

    ------------------------------
    Steve Puluka BSEET - Juniper Ambassador
    IP Architect - DQE Communications Pittsburgh, PA (Metro Ethernet & ISP - Retired)
    http://puluka.com/home
    ------------------------------