View Only
last person joined: 6 days ago 

Ask questions and share experiences about Apstra, Paragon, and all things network automation.

If you have a question or a use case, likely there are others who are experiencing or worked through the same thing. Don't hesitate to jump in and ask or share your knowledge!

Need additional guidance?  Check out these Juniper Resources.

Documentation Knowledge Base The Feed

Latest Discussion Posts

  • Thank you very much for clarifying this and it makes perfect sense and good reason to use the Juniper maintained collection. ------------------------------ JUAN RUIZ ------------------------------

  • Can someone share a basic logic on how to execute an event-policy on a secondary node to carry out a set of commands based on a syslog event? In summary I want to carry out commands on the secondary node when a syslog message gets triggered. Everything ...

  • Between the Ansible maintained collection, junipernetworks.junos, and the Juniper maintained collection, juniper.device, I am always going to start with the Juniper maintained one. (I work at Juniper, but I give reasons beyond knowing the developers below.) ...

  • Profile Picture

    RE: Ansible and SCP

    I was able to get this to work using paramiko (ansible_network_cli_ssh_type: paramiko), and increasing my command timeout (ansible_command_timeout: 600). Thanks again for you suggestion!

    1 person recommends this.
  • Gonna take a deep breathe and try to be concise with this.. For Junos OS upgrades, you want to look in the specific release notes . Near the bottom, you will find a section called Upgrade and Downgrade Support Policy for Junos OS Releases that states ...

  • Profile Picture

    RE: jcs module

    The j cs module enables the script to execute supported extension functions. A look on Feature Explorer shows support for this on various Junos OS Evolved 21.X versions across these three ACX platforms: - ACX7100-32C - ACX7100-48L - ACX7509 Can you ...

    1 person recommends this.
  • I ran into something similar using a virtual environment. AttributeError: 'Connection' object has no attribute 'nonetype' <u5:p></u5:p><o:p></o:p> I followed the workaround in this Ansible issue on GitHub: ...


  • JNCIS-DEVOPS Exam Overview

    Sign-up for the upcoming #free instructor-led online webcast on Automation & DevOps #JNCIS-DEVOPS certification and gain an understanding on #automation tools and associated best practices. Get a chance to get your questions answered live by our expert Jordan Head.

    Date: Tuesday, October 10, 2023, 8 AM PST

Unanswered Posts

Top Contributors in the Community