Training and Certification

 View Only
last person joined: 13 days ago 

How to get the most from Juniper's education services and get advice on your certification journey.
  • 1.  vMX using MPC for IPSEC not receiving traffic

    Posted 02-16-2022 19:59
    Hi All,

    I'm wondering if someone can help me troubleshoot an issue I'm having in my lab.

    I am using EVE-NG to test and configure MPLSoGRE that is protected inside an IPSEC. The problem I am experiencing is that I cannot seem to receive any traffic on the multi-service IPSec interface even though the IPSec session is shows up. 

    Attached are the sanitized version of the configs plus the outputs for chassis hardware, ipsec-vpn service, and tunnel interface statistics.

    Any help would be much appreciated. I've been using this setup with MX5s and MX104s in the past but would like to virtualize it.

    Thanks in advance.

    ------------------------------
    Jeff Lanska
    ------------------------------

    Attachment(s)

    txt
    R1_output.txt   6 KB 1 version
    txt
    R1_sanitized.txt   4 KB 1 version
    txt
    R3_output.txt   6 KB 1 version
    txt
    R3_sanitized.txt   4 KB 1 version


  • 2.  RE: vMX using MPC for IPSEC not receiving traffic

    Posted 02-20-2022 17:10
    Hi Jeff,
    haven't tested the IPsec on the vMX that much to give you a direct answer.
    I will try to re-create your setup in my Lab and see if I can find something :)

    Christian

    ------------------------------
    Christian Scholz
    Juniper Networks Ambassador | JNCIE-SEC #374
    Mail: chs@ip4.de
    Blog: jncie.eu | Twitter: @chsjuniper | YT-Channel: netchron
    ------------------------------