• 1.  Telneting vSRX

    Posted 04-15-2021 19:35

    I'm running vSRX on VMware and I'm trying to telnet via command prompt cause i can't scroll up in VMware to look through few pages of output.

    So, i tried some steps i found on google but i can't seem to get it work..


  • 2.  RE: Telneting vSRX

    Posted 04-16-2021 02:47
    It would be very helpful if you could share the steps you've tried, so we can figure out from there what might have went wrong.
    In general you'd need to: 1. enable system services telnet (but perferably ssh) 2. configure an IP address on interfaces fxp0.0 family inet 3. in vmware connect the vSRX first NIC to a network shared with the vm from which you want to establish the connection

  • 3.  RE: Telneting vSRX

    Posted 04-16-2021 09:24
    Edited by Juniper Community Admin 09-01-2023 13:27
    Ok, so I enabled the Telnet service and configured fxp0 with an IP address the same as the one assigned in the network adapter, what should i do next?

    I also remember setting the interface ge-0/0/0 in the trust zone but didn't know what the configuration should be in terms of addressing