Routing

 View Only

IMPORTANT MODERATION NOTICE

This community is currently under full moderation, meaning  all posts will be reviewed before appearing in the community. Please expect a brief delay—there is no need to post multiple times. If your post is rejected, you'll receive an email outlining the reason(s). We've implemented full moderation to control spam. Thank you for your patience and participation.



  • 1.  Inet.3 not available on vMX

    Posted 07-03-2022 04:11
    hi Team, 

    please help me out .. i'm not able see inet.3 table on vMX. 

    root@R1> show route table ?
    Possible completions:
    <table> Name of routing table
    Customer100.inet.0
    Customer100.inet6.0
    bgp.l3vpn.0
    inet.0
    inet6.0
    iso.0
    l2circuit.0
    mpls.0
    root@R1>


    set chassis network-services enhanced-ip
    set interfaces ge-0/0/0 unit 0 family inet address 12.0.0.1/24
    set interfaces ge-0/0/0 unit 0 family iso
    set interfaces ge-0/0/0 unit 0 family mpls
    set interfaces ge-0/0/4 vlan-tagging
    set interfaces ge-0/0/4 encapsulation vlan-ccc
    set interfaces ge-0/0/4 unit 0 encapsulation vlan-ccc
    set interfaces ge-0/0/4 unit 0 vlan-id 513
    set interfaces ge-0/0/4 unit 0 family ccc
    set interfaces ge-0/0/4 unit 100 vlan-id 100
    set interfaces ge-0/0/4 unit 100 family inet address 11.0.0.1/24
    set interfaces fxp0 unit 0 family inet dhcp vendor-id Juniper-vmx-VM62BAAC662F
    set interfaces lo0 unit 0 family inet address 1.1.1.1/32
    set interfaces lo0 unit 0 family iso address 49.0000.0000.0001.00
    set routing-options router-id 1.1.1.1
    set routing-options autonomous-system 12
    set protocols rsvp traceoptions file messages
    set protocols rsvp traceoptions flag error
    set protocols rsvp interface ge-0/0/0.0
    set protocols mpls traffic-engineering bgp-igp
    set protocols mpls label-switched-path to_R8_from_R1 no-install-to-address
    set protocols mpls label-switched-path to_R8_from_R1 to 8.8.8.8
    set protocols mpls label-switched-path to_R8_from_R1 record
    set protocols mpls label-switched-path to_R8_from_R1 fast-reroute
    set protocols mpls label-switched-path to_R8_from_R1 auto-bandwidth
    set protocols mpls label-switched-path to_R8_from_R1 primary to_R8
    set protocols mpls path to_R8 12.0.0.2
    set protocols mpls path to_R8 24.0.0.4
    set protocols mpls path to_R8 45.0.0.5
    set protocols mpls path to_R8 58.0.0.8
    set protocols mpls interface ge-0/0/0.0
    set protocols bgp group PE type internal
    set protocols bgp group PE local-address 1.1.1.1
    set protocols bgp group PE neighbor 8.8.8.8 family inet-vpn unicast
    set protocols bgp group PE neighbor 8.8.8.8 peer-as 12
    set protocols isis traffic-engineering family inet shortcuts
    set protocols isis level 2 wide-metrics-only
    set protocols isis level 1 disable
    set protocols isis interface ge-0/0/0.0 hello-padding disable
    set protocols isis interface ge-0/0/0.0 point-to-point
    set protocols isis interface ge-0/0/0.0 level 1 disable
    set protocols isis interface lo0.0
    set protocols ldp transport-address router-id
    set protocols ldp interface ge-0/0/0.0
    set protocols ldp interface lo0.0
    set protocols ldp family inet
    set protocols l2circuit neighbor 8.8.8.8 interface ge-0/0/4.0 virtual-circuit-id 513
    set protocols l2circuit neighbor 8.8.8.8 interface ge-0/0/4.0 no-control-word
    set routing-instances Customer100 instance-type vrf
    set routing-instances Customer100 interface ge-0/0/4.100
    set routing-instances Customer100 route-distinguisher 100:1
    set routing-instances Customer100 vrf-target import target:100:1
    set routing-instances Customer100 vrf-target export target:100:1
    set routing-instances Customer100 vrf-table-label



  • 2.  RE: Inet.3 not available on vMX

    Posted 07-05-2022 09:42
    maybe you have not learned anything from RSVP or LDP neighbors yet

    ------------------------------
    Aaron Gould
    Senior Network Engineer
    aaron@gvtc.com
    https://www.linkedin.com/in/agould123/
    ------------------------------



  • 3.  RE: Inet.3 not available on vMX

    Posted 07-05-2022 11:55
    Hello Sunil, 

    INET.3 is expected to be created and we do not see it to be created is a bug. Please check with TAC on the same. 

    If you haven't tried to delete the configuration, reboot and adding back the configuration again. Please try out.

    Thanks 
    Ruban

    ------------------------------
    RUBAN JOHNSON
    ------------------------------