SRX

 View Only

IMPORTANT MODERATION NOTICE

This community is currently under full moderation, meaning  all posts will be reviewed before appearing in the community. Please expect a brief delay—there is no need to post multiple times. If your post is rejected, you'll receive an email outlining the reason(s). We've implemented full moderation to control spam. Thank you for your patience and participation.



Expand all | Collapse all

In Clustering mode, child links xe-0/0/17, xe-7/0/19 of bundle ae1 must be from same chassis error: configuration check-out failed

This thread has been viewed 12 times
  • 1.  In Clustering mode, child links xe-0/0/17, xe-7/0/19 of bundle ae1 must be from same chassis error: configuration check-out failed

    This message was posted by a user wishing to remain anonymous
    Posted 12 days ago
    This message was posted by a user wishing to remain anonymous

    Hello all,

    I have an two SRX 1500 set as chassis cluster.



    I am trying to create aggregate ethernet (ae#)  not a redundant ethernet (reth#) using 2 physical ports each from one Node and the other Node.

    I have been successful with just one Node ae0 interface but I get an error when I try to commit the configuration using a port from different nodes with the same link speed to form an aggregate ethernet for lacp. Below is the configuration that works  for ae0 on the same chassis and one that does not work with different chassis.


    ON NODE 0  ONLY (success):
    set interfaces xe-0/0/18 ether-options 802.3ad ae0
    set interfaces xe-0/0/19 ether-options 802.3ad ae0
    set interfaces ae0 aggregated-ether-options lacp passive
    set interfaces ae0 unit 0 family ethernet-switching interface-mode trunk
    set interfaces ae0 unit 0 family ethernet-switching vlan members VLAN1
    set interfaces ae0 unit 0 family ethernet-switching vlan members VLAN2
    set interfaces ae0 unit 0 family ethernet-switching vlan members VLAN3


    USING NODE 0 AND 1 (failure):
    set interfaces xe-7/0/19 ether-options 802.3ad ae1
    set interfaces ae1 aggregated-ether-options lacp passive
    set interfaces ae1 unit 0 family ethernet-switching interface-mode trunk
    set interfaces ae1 unit 0 family ethernet-switching vlan members vlanWAN1
    set interfaces ae1 unit 0 family ethernet-switching vlan members vlanWAN2

    According to the documentation, you cannot have an aggregate ethernet using different node ports, like I am trying to setup. It says I should use redundant ethernet.
    But my manager tells me that it is possible but does not remember how it is done.

    I am at a loss on trying to figure this out. Is there something I can do to make this work or is this just not possible?

    Thank you for your time!



  • 2.  RE: In Clustering mode, child links xe-0/0/17, xe-7/0/19 of bundle ae1 must be from same chassis error: configuration check-out failed

    Posted 11 days ago
    Hi,

    Chassis Cluster is not VC. So your manager has wrong understanding chassis cluster architecture.


    Thanks


  • 3.  RE: In Clustering mode, child links xe-0/0/17, xe-7/0/19 of bundle ae1 must be from same chassis error: configuration check-out failed

    This message was posted by a user wishing to remain anonymous
    Posted 11 days ago
    This message was posted by a user wishing to remain anonymous

    I thought as much. Thank you @kronicklez!!!​