View Only


This community is currently under full moderation, meaning  all posts will be reviewed before appearing in the community. Please expect a brief delay—there is no need to post multiple times. If your post is rejected, you'll receive an email outlining the reason(s). We've implemented full moderation to control spam. Thank you for your patience and participation.

EX2300 Cannot start EZsetup

This thread has been viewed 1 times
  • 1.  EX2300 Cannot start EZsetup

    Posted 05-27-2022 12:53
    Hi all 

    I have a couple of switches I am trying to get setup and am stuck on the first one with not being able to get Ezsetup to work.

    Here are the things I have tried.

    1.  Deleted config files and rebooted switch
    2.  Ran request system zeroize command 

    After the switch comes back up ezsetup still gives the same error.

    Error: Cannot start EZSetup, system is not in factory configuration mode.

    This is on a brand new out of the box EX2300-c-12P switch.

    Please advise